Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RokuArjiemar
Community Moderator
Community Moderator

Re: Audio delay for five to ten seconds after pauses

Hello! @bigboab5,

Thanks for the post,

We have passed along your information to the appropriate Roku team to investigate further. Once more information is available, we will be sure to update this Community thread.

We appreciate your patience and understanding in the meantime.

Please do not hesitate to let us know if you have any additional feedback.
Regards,

Arjiemar

Arjiemar
Roku Community Moderator
0 Kudos
SamNah
Reel Rookie

Re: Audio delay for five to ten seconds after pauses

Has this been resolved yet?

 

I have the same issue

0 Kudos
RokuERey
Community Moderator
Community Moderator

Re: Audio delay for five to ten seconds after pauses

Hi @SamNah,

Welcome to the Roku Community!

We see that you seeing the same issue and we appreciate you for flagging us about this.

We'd like to know what specific channel you're having this issue with or does this affects all over to the channels on the platform. What are the troubleshooting steps have you taken so far?

Please let us know more about this so that we can further zoom in on it.

Best regards,
Rey

ERey.
Roku Community Moderator
0 Kudos
Cornelius8591
Channel Surfer

Re: Audio and Video out of sync

Ok, it's been awhile since it occurred, but it just occurred now. Here's the info you requested.

  • Roku device model 3941X - Roku Express 4k+
  • Serial number X016003KYPJ9
  • Device ID S07P425KYOJ9
  • Software/OS version 12.5.5 - build 4174-CR
  • Tracker ID J9-098-680
  • This time the video froze while the audio kept playing.
0 Kudos
SamNah
Reel Rookie

Re: Audio delay for five to ten seconds after pauses

Hey Rey,

it impacts all channels and all streaming services. 

I’ve been through setting and tried changing them around, reboot, restart wifi

i used my sound bar (Vizio m series) on my last tv with no issues 

 

@RokuERey 

0 Kudos
RokuTakashi
Community Moderator
Community Moderator

Re: Audio delay for five to ten seconds after pauses

Hi, @SamNah

It's our pleasure to welcome you here in the Roku Community.

Thank you for sharing the information with us. We empathize with the difficulties you are facing and would like to extend our assistance to help you resolve the issue. To ensure prompt and effective support, we will forward your concern to the Roku team responsible for addressing such matters. In order to expedite the resolution process, we kindly request you to provide us with additional information regarding the issue. This will enable us to investigate the matter more thoroughly and address the issue in this matter. Please provide the information below: 

  • Roku device model, serial number, device ID, and software OS/version. (These can all be found in Settings > System > About).
  • What channel and what version/build is the channel that is having the issue? (This can be found by selecting the channel on the Home screen and pressing the * button).
  • Tracker ID when this issue occurs. (When you see this issue occur, press the Home button 5 times, followed by the Back button 5 times, and provide us with this ID).

After gathering the necessary information, we will proceed to send it to the Roku team that specializes in investigating such matters. They will conduct a thorough analysis of the details you have provided and proceed to take the necessary action to resolve the issue.

Best wishes,
Kash

Takashi O.
Roku Community Moderator
0 Kudos
SamNah
Reel Rookie

Re: Audio delay for five to ten seconds after pauses

TCL model - 55R635

Hardware ID - A113X

Serial number - X00300RJ7HD7

Software version- 12.5.5 • build 4177-88

Device ID - S05EY24J7HD7

 

This is happening on any channel or streaming app

I apologize but when I tried to get the tracker I’d, nothing popped up after 5x home then 5x back

0 Kudos
renojim
Community Streaming Expert

Re: Audio delay for five to ten seconds after pauses

@SamNah, just in case you didn't know, "Back" is the button next to the Home button.  Some people confuse the Rewind or the Left (of the Left/Right/Up/Down arrows) buttons with Back.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
RokuTakashi
Community Moderator
Community Moderator

Re: Audio delay for five to ten seconds after pauses

Hi, @SamNah @Cornelius8591 

Thank you for sharing the information related to the problem you are facing. 

We appreciate your cooperation and will pass on the details to the appropriate Roku team for a thorough investigation. We will keep you informed of any progress made in this regard through this thread. We understand that this issue may cause inconvenience, and we assure you that we are doing our best to resolve it as soon as possible. 

Your patience and understanding are highly appreciated.

Best wishes,
Kash

Takashi O.
Roku Community Moderator
0 Kudos
Jmcn999
Reel Rookie

Re: Audio delay for five to ten seconds after pauses

Hey, I found this thread because I was having the same issue with my TV… One day, whenever I would start any show/movie, there was no sound for 5 to 10 seconds. On one of my apps was commercials, every time it changed a commercial, the sound did the same thing…

I tried everything mentioned in this thread. When I restarted my Roku. (power off/on). The “screen reader“ for blind people started working when I didn’t choose it to work. It has done this before when I restarted and I had to manually go into accessibility-screen reader-off. But today, I noticed that under screen reader, “shortcut” was enabled.  I disabled it because I will never need it and the problem is fixed! I’ve gone into all apps and the sound does not delay anymore…

hope this helps! And maybe fix any bugs that might be in the Roku stick. I have the Roku streaming stick 4K-but I’m thinking the model doesn’t even really matter if the glitch might be in more than one model

0 Kudos