Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

No longer getting Atmos

Jump to solution

I have a 3810x streaming stick, which is plugged into my receiver.  I was getting Atmos through Disney+ until recently, but now I only get Dolby Digital Plus when playing Atmos titles.  I'm not sure exactly when this started, but it was sometime in the last week or two.  Has there been any updates that impacted sending out Atmos audio?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Manager
Community Manager

Re: No longer getting Atmos

Jump to solution

@RocketRaccoon  Thanks for the note!

In Settings>Audio on your device, you must have all available options set to Auto/Auto-detect in order to play Dolby Atmos from any channel.

The content you are trying to play must also offer the Dolby Atmos audio format. If you need more help or have additional questions, you can reach Disney+ support here: https://help.disneyplus.com/csp?id=csp_index

 

Thanks,

Tanner

Tanner D.
Roku Community Manager

View solution in original post

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: No longer getting Atmos

Jump to solution

@RocketRaccoon  Thanks for the note!

In Settings>Audio on your device, you must have all available options set to Auto/Auto-detect in order to play Dolby Atmos from any channel.

The content you are trying to play must also offer the Dolby Atmos audio format. If you need more help or have additional questions, you can reach Disney+ support here: https://help.disneyplus.com/csp?id=csp_index

 

Thanks,

Tanner

Tanner D.
Roku Community Manager

View solution in original post

0 Kudos
Highlighted

Re: No longer getting Atmos

Jump to solution

Sorry I'm a dummy, had changed a setting on my receiver that I didn't know impacted Atmos.  Changing that fixed the problem.  Thanks!

0 Kudos