Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dhaval85
Roku Guru

Re: No longer getting Atmos

Jump to solution

LoL! Yeah don’t sell it to the people you know.

 

I have a Roku TV so there is no way out for me. If I buy shield tv that’s like 3rd remote. I have a soundbar as well.

0 Kudos
MikeTheVike
Channel Surfer

Re: No longer getting Atmos

Jump to solution

FWIW, my issue turned out to be a setting on my receiver. I don't have Atmos speakers, so as I understand my system shouldn't show Atmos because of that. It WAS showing Atmos though, and that is because I had a "Phantom Speakers" mode turned on. With that on, Atmos was activated.

0 Kudos
dhaval85
Roku Guru

Re: No longer getting Atmos

Jump to solution

@MikeTheVike Do you get Atmos on Netflix and Amazon Prime?

0 Kudos
MikeTheVike
Channel Surfer

Re: No longer getting Atmos

Jump to solution

I don't have the UltraHD plan on Netflix to get Atmos, and not sure about Amazon. I mostly watch shows on there and haven't run into any where Atmos played.

0 Kudos
dhaval85
Roku Guru

Re: No longer getting Atmos

Jump to solution

@MikeTheVike Can you please check first two episodes of Jack Ryan on Amazon Prime please? Those are with Atmos Audio. 

0 Kudos
MikeTheVike
Channel Surfer

Re: No longer getting Atmos

Jump to solution

Not at home, but gave myself a todo to try and check it out tonight.

0 Kudos
dhaval85
Roku Guru

Re: No longer getting Atmos

Jump to solution

@MikeTheVike Thank you very much. 

0 Kudos
MikeTheVike
Channel Surfer

Re: No longer getting Atmos

Jump to solution

Went into my receiver settings and turned the phantom surround settings ON so Atmos would work. Tested Jack Reacher on Amazon...didn't see an Atmos logo on the menu before playing. Playing did not produce Atmos sound, was Dolby Digital +. Just to make sure my receiver was setup ok, I switched to Disney+ app and loaded Rise of Sywalker, showed Atmos in the menu, and displayed Atmos on my receiver.

0 Kudos
dhaval85
Roku Guru

Re: No longer getting Atmos

Jump to solution

@MikeTheVike Thank you for testing. What about The Irishman on Netflix?

0 Kudos
mac_angel
Channel Surfer

Re: No longer getting Atmos

Jump to solution

For Netflix, if you go into the show and open up Audio and Subtitles, scroll down for the languages and such, it will show what it can play in. 2 channel, 5.1 channel, or Atmos. If the show is available in Atmos, and it can recognize if you have a working Atmos setup. The show "Cursed" is in Atmos, so is "Space Force".

I have an LG OLED TV that supports Atmos, and when I open the menu in that, it shows Atmos being available. I also have a Samsung RU8000 4K TV where you can turn on Atmos in the sound options to 'virtualize'. With ARC hooked up to my receiver, I was able to get Atmos to work on Netflix as well. However, I have my Roku Streaming Stick+ hooked up to that same receiver, a Yamaha RX-A3050, capable of doing 7.2.4 Atmos and DTS-X, but it won't show Atmos being an option in any of the shows. Not just Netflix, but Amazon Prime, and Plex.

Very upsetting, to put it lightly, since I asked about this specifically BEFORE buying the streaming stick. I already had the Roku Premier+, and I was told I needed the Streaming Stick+ for Atmos.

0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.