Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
CG0001
Channel Surfer

No Time option under system settings

Jump to solution

I have a 43in Onn. Roku tv. I'm trying to set the sleep timer. There is no time option the settings>system>then there is nothing but the zip code option. I've also downloaded the roku app, use the microphone and set the sleep timer. The tv had a banner pop up that said the sleep timer was set but the tv never turned off. There is a moon button on the remote, it does nothing. Does anyone have a fix or any other guesses?

Labels (1)
1 Solution

Accepted Solutions
RokuERey
Community Moderator
Community Moderator

Re: No Time option under system settings

Jump to solution

@CG0001,

Thanks for the update and for this information. It is likely that your TV might be in store mode that's why it's not available.

Try to hit the Store Settings option, and if not, share with us the current OS version of this device by navigating to Settings>>System>>About.

Thanks,
Rey

ERey.
Roku Community Moderator

View solution in original post

0 Kudos
20 REPLIES 20
RokuJechealR
Community Moderator
Community Moderator

Re: No Time option under system settings

Jump to solution

Hi @CG0001,

We appreciate you taking your first post in the Roku Community!

We would be more than happy to assist you with your inquiry. Sleep Timer is a feature where you can assign a time in the near future when the screen on your Roku TV will shut off on its own.

Start here for step-by-step instructions on how to enable the Roku Sleep timer:

  1. Press Home on your Roku remote.
  2. Scroll and select Settings.
  3. Select System.
  4. Select Time.
  5. Select Sleep timer.
  6. Choose a time interval (30 minutes, 1 hour, 1.5 hours, 2 hours, 3 hours).

To learn more, read the detailed article about using a sleep timer with your Roku TV.

Please keep us posted on how it goes, and don't hesitate to let us know if you have any questions or concerns.

All the best,

Chel

Jecheal R.
Roku Community Moderator
0 Kudos
CG0001
Channel Surfer

Re: No Time option under system settings

Jump to solution

Press Home on your Roku remote.

Scroll and select Settings.

Select System.

Select Time<<---THIS OPTION DOES NOT EXSIST ON MY TV.

Select Sleep timer.

Choose a time interval (30 minutes, 1 hour, 1.5 hours, 2 hours, 3 hours).

0 Kudos
RokuTakashi
Community Moderator
Community Moderator

Re: No Time option under system settings

Jump to solution

Hi, @CG0001

Thanks for keeping us posted.

Seeing on your post that the "Time" option is not available on your Settings, could you please send us a photo of the System Settings interface?

This would clarify the issue better for us and proceed with the necessary steps to resolve this.

All the best,
Kash

Takashi O.
Roku Community Moderator
0 Kudos
CG0001
Channel Surfer

Re: No Time option under system settings

Jump to solution

I posted a picture of the screen. Thanks! 

0 Kudos
CG0001
Channel Surfer

Re: No Time option under system settings

Jump to solution
 
0 Kudos
RokuTakashi
Community Moderator
Community Moderator

Re: No Time option under system settings

Jump to solution

Thanks for the response, @CG0001

Could you please send us the image through PM here in the Roku Community?

Thanks,
Kash

Takashi O.
Roku Community Moderator
0 Kudos
CG0001
Channel Surfer

Re: No Time option under system settings

Jump to solution

 

20240103_091045.jpg

0 Kudos
RokuERey
Community Moderator
Community Moderator

Re: No Time option under system settings

Jump to solution

@CG0001,

Thanks for the update and for this information. It is likely that your TV might be in store mode that's why it's not available.

Try to hit the Store Settings option, and if not, share with us the current OS version of this device by navigating to Settings>>System>>About.

Thanks,
Rey

ERey.
Roku Community Moderator
0 Kudos
CG0001
Channel Surfer

Re: No Time option under system settings

Jump to solution

20240105_071051.jpg

20240105_071142.jpg

 

0 Kudos