Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
United07
Level 7

No sound on YouTube app

Jump to solution

I am using 40’ TCL Roku TV. From yesterday evening, only YouTube app does not make any sound. Video and picture are ok, no issue. Sounds on other apps like Netflix, Sling TV, etc. are ok.

 

Only YouTube app has issue of no sound. I uninstalled and reinstalled, but situation is same.

 

Would you please let me know how to fix?

4 Solutions

Accepted Solutions
Ddkk
Level 8

Re: No sound on YouTube app

Jump to solution

I'm having same problem.  Started 1/9/2020.  Issue is with Youtube app only.  TCL Roku tv. No sound bar.  Model #40S305.  SW Ver. 9.2.0 Build 4502-48. My workaround is to select " * " button on remote, once I've paused a stream, then hit the same " * " button a second time, then unpause the stream.  Sometimes I get a fast stuttering audio sound but it goes away.  Hpoe they fix this soon.  It's very annoying.

 

View solution in original post

Airspacegeek
Level 7

Fixed?! No sound on YouTube app

Jump to solution

I think I fixed it. There’s a YouTube sub-menu I could figure out how to access anywhere else. While you’re on YouTube:

1) Click a video to load it, then press the star (*) button. 

2) On that sub-menu, scroll to “Volume Mode.”

3) Get rid of leveling, turn the setting to “Off.”

 

The fix took. Stayed overnight and through several on/off cycles. 

View solution in original post

Red808
Level 7

Re: No sound on YouTube app

Jump to solution

During playback of a video, press the star (*) button on the remote and scroll to “Volume mode” then change to setting to anything other than the current setting. Mine was off, I choose to change it and put it back to off. The sound was back permanently. Give it a try. Worked for me and others. Good luck. 

View solution in original post

0 Kudos
Community Manager
Community Manager

Re: No sound on YouTube app

Jump to solution

Hi everyone, 

I have a quick update to share. Check for a system update to update the YouTube channel. If you don't see an update right away, please try the following steps: 

1. Remove the YouTube channel from the Roku home screen. 

2. Restart your TV from Settings>System>Power>System restart. 

3. Once your TV has restarted, go to 'Streaming channels' and reinstall the channel. 

 

This should help resolve the issue you were experiencing. Please keep us posted!

 

Thanks,

Tanner

Tanner D.
Roku Community Manager

View solution in original post

0 Kudos
104 Replies
boogernose
Level 12

Re: No sound on YouTube app

Jump to solution

I just checked and its playing for me right now.

Sometimes some of the apps do hiccup temporarily.

It might fix itself.

In the meantime check the settings within the app.

Have you paired Youtube with your Google account?

Roku Ultra ---Ethernet rules---
Tleach1988
Level 7

Re: No sound on YouTube app

Jump to solution

Our roku tv is doing the same thing, started today. Let me know if u find a fix for it.

ScottC2019
Level 8

Re: No sound on YouTube app

Jump to solution

I'm having this issue too. In addition, when pressing the home button on the remote, the TV makes a freaky sound as it exits YouTube.

Anurag
Level 7

Re: No sound on YouTube app

Jump to solution

I’m having the exact same problem since yesterday. 

No sounds when playing the YouTube app on my TCL Roku TV! Makes a weird sound when I’m exiting the app to return back to Home screen.

Tracey1980
Level 7

Re: No sound on YouTube app

Jump to solution

I have the TCL Roku Tv I also have the RCA Roku Tv YouTube has no sound on the TCL Roku but on my RCA Roku YouTube is working just fine. This problem with no sound started yesterday. anyone have any idea what's going on or how to fix it?

Lion
Level 8

Re: No sound on YouTube app

Jump to solution

Just came in from work and no sound on Youtube and sound is distorted on Pluto. Wtf. Pissed over here.

James_Ba
Level 7

Re: No sound on YouTube app

Jump to solution

I'm having this same problem on my TCL roku tv. YouTube is the only thing with no audio. Started today. 

Re: No sound on YouTube app

Jump to solution

I have the same problem while using YouTube. All other apps working fine. 

mjaugustine
Level 7

Re: No sound on YouTube app

Jump to solution

Same exact problem, started today. Now Netflix and Hulu sound are both distorted and lagging.  Please someone help 😣