Roku mobile app

Discover troubleshooting and helpful tips for the Roku mobile app. Learn how to use the Roku remote on your phone, add channels, privately listen, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Nebooty1
Newbie

Audio plays out of Roku mobile app instead of TV

Jump to solution

I have the same problem and have no idea how to stop the audio from playing out tf of my ohine.. 

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
RokuLianna
Retired Moderator

Re: Audio plays out of Roku mobile app instead of TV

Jump to solution

Hi @Nebooty1

Welcome to the Roku Community!

If the audio is playing out of the Roku mobile app instead of the TV, it's possible that the audio is being routed through the mobile device instead of the TV. Here are a few possible solutions to try:

  • Make sure that your mobile device is connected to the same Wi-Fi network as your Roku device. If your mobile device is not on the same network, it may be playing the audio through its own speakers.
  • Check that the audio output settings on your Roku device are set to "TV speakers" or "HDMI." To do this, go to Settings > Audio > Audio mode and select "TV speakers" or "HDMI" if available.
  • Check that the "Private listening" feature is turned off in the Roku mobile app. This feature allows you to listen to audio through your mobile device instead of the TV, so if it's enabled, that could be the reason why the audio is playing through the mobile app. To turn off private listening, open the Roku mobile app, tap the remote icon, and make sure the headphones icon is not highlighted.
  • Restart both your mobile device and your Roku device. Sometimes restarting can help resolve connectivity issues.

We hope it helps!


Warm regards,
Lianna

View solution in original post

0 Kudos
1 REPLY 1
RokuLianna
Retired Moderator

Re: Audio plays out of Roku mobile app instead of TV

Jump to solution

Hi @Nebooty1

Welcome to the Roku Community!

If the audio is playing out of the Roku mobile app instead of the TV, it's possible that the audio is being routed through the mobile device instead of the TV. Here are a few possible solutions to try:

  • Make sure that your mobile device is connected to the same Wi-Fi network as your Roku device. If your mobile device is not on the same network, it may be playing the audio through its own speakers.
  • Check that the audio output settings on your Roku device are set to "TV speakers" or "HDMI." To do this, go to Settings > Audio > Audio mode and select "TV speakers" or "HDMI" if available.
  • Check that the "Private listening" feature is turned off in the Roku mobile app. This feature allows you to listen to audio through your mobile device instead of the TV, so if it's enabled, that could be the reason why the audio is playing through the mobile app. To turn off private listening, open the Roku mobile app, tap the remote icon, and make sure the headphones icon is not highlighted.
  • Restart both your mobile device and your Roku device. Sometimes restarting can help resolve connectivity issues.

We hope it helps!


Warm regards,
Lianna

0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.