Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
elmpops
Reel Rookie

Re: Inactivity shut off still to this day

I have just removed cable and gone with Directv using Roku as access media. I have a very large home with an Orbi mess system, two satellite node backhauling.  For the TV’s that are not the latest smart, I use Roku 4k. To the point, I also experience the automatic pause by Roku when on the same channel for approximately 3 hours. The screen go dark wvith a message that if wish to continue watching just press “OK” and the program will continue. I thought maybe Directv was the cause and was assured not when talking with. It really bothers me for the interruption, finding the remote and resume watching.  I do not ubdedstand Roku’s reason, it serves no purpose. It is just another interfering in my life and freedom like our government.  I have tried every way I know to eliminate the pause to no avail. Apple TV will not do that, so junk your Roku and install Apple TV 3rd gen.

0 Kudos

Re: Inactivity shut off - auto power savings

In Roku, go to Settings —> System —> Power —> Auto power savings —> uncheck box “After 20 minutes of no interaction.” For me, before doing this, the screensaver would play, but then after 20 minutes, the Roku would turn off and the TV itself would go back to the input source menu where you have to use the actual TV remote.