Channels & viewing

Are your Roku channels not working? Find troubleshooting tips for adding/removing channels, logging in, authentication, activation, playback issues, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
weberic3
Newbie

Xfinity beta error TVAPP-00101

I’m experiencing the same thing. Xfinity support was unable to resolve even after exhausting all options. They eventually advised I work with Roku support. 
Roku - please update the Xfinity Stream app!

0 Kudos
3 REPLIES 3
RokuNimfa-C
Retired Moderator

Re: Xfinity beta error TVAPP-00101

Hi @weberic3

We appreciate you bringing this to our attention

To help you further, we'd like to know more about the issue you are running into. What are the steps to reproduce the issue you are seeing? Does the issue only occur on this specific channel or all channels on your Roku device? What troubleshooting steps have you already taken to try to resolve the issue?

With these details, we will be able to make an effective suggestion. 


Regards, 
Nimfa

0 Kudos

Re: Xfinity beta error TVAPP-00101

Was this issue ever resolved? I ask because all 4 of my Roku TVs have this same error today.  Xfinity streaming is working fine on my phone and with t 1 box that I have, but on the 3 Roku TVs and 1 stick I am getting the TVAPP-00101 error.  I was on the phone with Xfinity for an hour and a half. They could not solve the issue.  My other apps are working, Disney and Pluto.  It just seems to be the Xfinity App.  I even deleted and reloaded it.  Nothing works.  Any suggestions?

0 Kudos
RokuCarly
Community Moderator
Community Moderator

Re: Xfinity beta error TVAPP-00101

A warm welcome here at the Roku Community, @Brentonbailo.

Thanks for bringing this to our attention. No worries; we're here to find you the best resolution possible. 

Getting the TVAPP-00101 error code means that you may not be connected to your in-home network. May we know if you are connected to a VPN? If so, please be advised that it can cause playback issues or no playback at all. Content providers continue to update their security measures to prevent unauthorized viewing, and it's possible a change was made that prevents your VPN from working.

 Also, mentioning that you already tried to delete and reinstall the app, have you tried to perform a system reboot between those steps? (remove the app - reboot your system - and reinstall the app) We need to make sure that this procedure has been done precisely to work. 
We'll be anticipating your response. Hope this clears everything out. 

Kind regards,
Carly

Carly Y.
Roku Community Moderator
0 Kudos