Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
LaFemmeLoca
Level 7

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound or Picture

Model 4800RW - Roku Ultra

Serial number: X01000MNVDFF

Software Version 11.5. build 43122-C2

Still happening on YouTube TV and YouTube proper...  on my 1080P TV

To get sound back, I go and check for updates and then have to system restart. So very ANNOYING!  

My other TV instead of losing sound loses its picture (it is a 4K TV) and you have to reboot the tv and the box to get it back. It is the same model Roku and same Software.

Happened twice in the past hour because I got a phone call and had to pause!

0 Kudos
fatty44
Level 8

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound or Picture

I have multiple Roku Ultra's and same is happening on all with YouTubeTV audio stopping after a pause.  Where is the fix???

fatty44
Level 8

Re: [OS 11.5] Audio stops working after long pause

RokuDanny-R has there been fixes for this yet?

0 Kudos
DJY1
Level 7

Re: [OS 11.5] Audio stops working after long pause

I’m wondering if there’s actually anybody from Roku involved in this forum?   This seems to quote a product crisis. I’m sick of rebooting Rokus every time I fast forward and rewind and I lose sound

RonL1
Level 8

Re: [OS 11.5] Audio stops working after long pause

It sure doesn't look like they care... as long as they keep selling them.  I do li,e how well. They upscale, but the loss of sound is certainly terribly annoying.  

Pennylanea
Level 8

Re: [OS 11.5] Audio stops working after long pause

I have the exact same problem. Trouble shoot it with support. Nothing fixed it. It started when I got it. Roku has done nothing. No replacement even though it’s still under factory Warrentee. So I guess I have to deal with it for a year until the insurance kicks in. 

0 Kudos
eckertd
Level 9

Re: [OS 11.5] Audio stops working after long pause

Danny,

The problem is happening more frequently.  Now a much shorter pause will result in the audio cutting out.   Can you please let us know that ROKU is working on a fix?

is there anyway to send a picture of this info?   Annoying having to type it out…..

Model 4800x

serial # x01000w9 t29 m

sofrware version 11.5.0 build 4312-c2

timeatamp 2023-01-18t03:01:08z

id 9m-024-661 

0 Kudos
Pennylanea
Level 8

Re: [OS 11.5] Audio stops working after long pause

I believe they know it’s a problem because of all the complaints. They finally got back to me on replacing the ultra Roku. But after reading about all the similar complaints. I told them I want a different model. I’ll will post what their reply was on here 

0 Kudos
eckertd
Level 9

Re: [OS 11.5] Audio stops working after long pause

I have seen absolutely no attempt at a resolution.

Happened again.

model 4800x

serial # x01000w9t29m

software version 11.5.0 build 4312.-c2

timestamp 2023-01-18t04:06:32z

issue I’d 9m-024-726

0 Kudos
eckertd
Level 9

Re: [OS 11.5] Audio stops working after long pause

And again!

shall I keep reporting when it happens or is someone at ROKU on top of this?

model 4800x

serial # x01000w9t29m

software version 11.5.0 build 4312.-c2

timestamp 2023-01-18t04:55:35z

issue Id 9m-024-775

0 Kudos