Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MadMaxG
Level 7

Re: [OS 11.5] Audio stops working after long pause

I am still having this problem too, but I switched my settings to disable my screen saver and so far so good. 

0 Kudos
MadMaxG
Level 7

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

I've tried all the listed fixes with no luck. What has seemed to work is to turn the screensaver off completely. I had it off for a week and the problems disappeared. This was a solution from another user and not Roku.

0 Kudos
MadMaxG
Level 7

Re: Audio Stops Working After… Pause/Sleep

I've tried all the listed fixes with no luck. What has seemed to work is to turn the screensaver off completely. I had it off for a week and the problems disappeared. This was a solution from another user and not Roku.

0 Kudos
Jay_Dubya
Level 7

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound

I have the same problem, and it is continual but intermittent, which only makes it more irritating. 

0 Kudos
Jay_Dubya
Level 7

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound

Forgot --

- Model 4800X

- Serial x0100085w4hv

- Software 11.5.0 - build 4312-c2

- Device ID - s02a21d5w4hv

Problem most often occurs when playback is paused for some time, but can also be on startup.  Like  I said, intermittent.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound

@Jay_Dubya

Thanks for the post and providing us with your device information.

I have passed along your concerns and details to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Gatorbyter
Level 8

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound

Model 4800X - Roku Ultra

Software 11.5.0 - build 4312-c2

This problem definitely still exists. Pausing a YouTubeTV program for a few minutes, often results in NO SOUND when unpausing. Afterwards, even switching to another application (something other than YouTubeTV) does not resolve the problem. Ultimately the Roku must be restarted. Such a PITA.

I've tried to debug it on my end to no avail and have concluded it is isolated to the Ultra Roku series (mine is a Roku 4800X) and likely a firmware issue.

I might add .... for the Admins to have closed that previous forum post without ANY feedback from the users that the problem had ACTUALLY been resolved was incredibly premature and somewhat unprofessional.

MadMaxG
Level 7

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound

I am still having this problem even though I turned off the screen saver. It is happening less frequently but still occurring. Happened when simply turning on the unit this evening so I had to reboot to fix. Very frustrating that no one a Roku seems to be solving this problem. 

0 Kudos
lje4u
Level 8

Re: [OS 11.5] Audio stops working after long pause

Sounds stopped working after long pause in YouTube TV.  This practically happens daily. I can't tell you how annoying this is, and how many live TV viewings have been "lost" due to having to reboot the device. Been going on for a really long time, if this is a hardware issue I think affected Roku Ultra owners should be given a sweet offer on a newer model. Thank you.

Model: 4800RW - Roku Ultra

Serial Number: X01000AJ9TNY (S02C20AJ9TNY)

Software Version: 11.5.0 - Build 4312-C2

Timestamp: 2023-01-06T15:22:30Z

Issue ID: NY-008-122

Noonelikeus
Level 7

Re: [OS 11.5] Roku Ultra Roku devices Keep Losing Sound

It’s almost like we’re communicating with a parody account. 

“Pause YouTube TV on an ultra for 10 mins” is what’s needed to recreate the issue. It’s incredibly simple, and hard to imagine that Roku can’t do so, and then provide a meaningful response.

Instead we’re bombarded over and over with the same two useless refrains….1) Please provide model / serial number etc, and 2) Somebody at Roku is investigating.

This has been happening for over a year. It’s embarrassing for Roku in my opinion.

0 Kudos