Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Toke
Newbie

Apple TV: Sound but no picture. Disney: Malformed data

I have a Roku Ultra.

Recently, I’ve had the issues noted in the title. This happens about once or twice a week. Only equipment change is I’ve upgraded my AVR to 4K and now playing Dolby: was 1080 before. 

im able to watch previews. The issue is only when hit play for the shows.

All software are current. I bought a new HDMI cable thinking it was the cause: no.

The only things that work are removing and reconnecting the hdmi cable or restarting the Roku. 

Is there a setting I need to change?

0 Kudos
1 REPLY 1
RokuMary-F
Community Moderator
Community Moderator

Re: Apple TV: Sound but no picture. Disney: Malformed data

Hi @Toke,

Thanks for your first post in the Roku Community!

We apologized for the inconvenience this has caused. We would like to know what went wrong so we can assist you further and fix the issue with Apple TV and Disney plus.

We recommend performing the below steps in order and see if you can resolve the issue:

  1. Remove the affected channel from the Roku device
  2. Power cycle the Roku device, by disconnecting it from the power cable and reconnecting the device back to the power
  3. Re-add the channel back to the Roku device

If the issue persists, please refer to the support article here for additional troubleshooting steps: How to resolve a channel playback issue | Official Roku Support

Please try doing this and see if it helps with what you're experiencing.


Best regards,
Mary

0 Kudos