Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Roku Audo Guide digital voice

Jump to solution

Somehow I activated a digital voice that describes the program I am watching and tells me how long it is, etc.. This activates every time another program comes on and every time I change channels. How can I keep this from happening?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Community Manager
Community Manager

Re: digital voice

Jump to solution

@Hobie  Press the * key on your remote 4 times quickly. This will disable the 'Audio Guide'. You can also disable this from the Settings menu in Settings>Accessibility>Audio Guide

 

Thanks,

Tanner

Tanner D.
Roku Community Manager

View solution in original post

0 Kudos
23 Replies
Highlighted
Community Manager
Community Manager

Re: digital voice

Jump to solution

@Hobie  Press the * key on your remote 4 times quickly. This will disable the 'Audio Guide'. You can also disable this from the Settings menu in Settings>Accessibility>Audio Guide

 

Thanks,

Tanner

Tanner D.
Roku Community Manager

View solution in original post

0 Kudos
Highlighted
Level 7

Robotic voice

Jump to solution
Somehow a robotic voice came along and tells me how many minutes are left of the video and introduces me to the channel That I selected in keeps bragging on about stuff and it just driving me nuts how do I get rid of it
0 Kudos
Highlighted
Level 16

Re: Robotic voice

Jump to solution

Which Channel are you watching?

Roku Ultra ---Ethernet rules---
0 Kudos
Highlighted
Level 16

Re: Robotic voice

Jump to solution

It was probably turned on by pressing * option key 4 times, that how you turn it off as well, or;

Go into Settings> Accessibility> Audio Guide> Off

I would turn off the short cut, which is pressing * 4 times, to turn it off:

Settings> Accessibility> Shortcut> Disable

 

Edmund
Highlighted
Level 7

Re: HELP! Roku won't stop talking

Jump to solution
Can you help me?! My Roku was fine and all of a sudden my son has the remote and now the audio guide is OFF so it doesn’t speak on everything it just speaks when volume is used? “Audio off” when we mute it and every time we turn it up or down it said “volume 9-10-volume 12” it’s so annoying and in the middle of watching tv for awhile it will start talking randomly I tried to listen closely and it says something with Netflix “still watching Netflix” and a bunch of other jibber jabber? If audio guide is off how do I change this?
0 Kudos
Highlighted
Level 18

Re: HELP! Roku won't stop talking

Jump to solution

@Carlofam wrote:
Can you help me?! My Roku was fine and all of a sudden my son has the remote and now the audio guide is OFF so it doesn’t speak on everything it just speaks when volume is used? “Audio off” when we mute it and every time we turn it up or down it said “volume 9-10-volume 12” it’s so annoying and in the middle of watching tv for awhile it will start talking randomly I tried to listen closely and it says something with Netflix “still watching Netflix” and a bunch of other jibber jabber? If audio guide is off how do I change this?

Same thing that's already been covered here. Press the * button quickly four times. Then go into the settings and disable the voice assist shortcut so it can't be enabled again with the remote button.

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 7

Female voice commentator

Jump to solution

I keep hearing a female commentator on my roku. She just started talking and I cant figure out how to get rid of her robotic voice. Any help? I've had roku for one month, and out of nowhere, this female starts talking.  

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: Female voice commentator

Jump to solution

@Debra55 

Thanks for the inquiry.

What you're most likely experiencing is the Roku audio guide. Audio Guide can be turned on or off by pressing the star button * on the Roku remote four times quickly.

For more information regarding the audio guide, visit our Support page here: How do I enable text-to-speech using Audio Guide?


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Highlighted
Level 7

Feature for the blind

Jump to solution

I have a voice saying everything I'm doing on my roku Express. Like when I'm surfing through the streaming services. It says what streaming service I'm on and the number. Like if I choose YouTube and it's the 5th one. It says app number 5. How on earth do I turn this off?! By the way,I might have my Amazon Echo Dot connected to my Roku Express. But I don't know for sure.

0 Kudos