Remotes

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MisterBLK
Level 7

Re: [OS 11.5] Remote Volume Ctrl Up/Dn Repetitious Intermittent

We are having the same problem. Been going on since the 11.5.0 update. Happens on all 4 of our Roku 4k Sticks.

0 Kudos
donb
Level 9

Re: [OS 11.5] Remote Volume Ctrl Up/Dn Repetitious Intermittent

@MisterBLK 

What model remote(s) are you using?

0 Kudos
MisterBLK
Level 7

Re: [OS 11.5] Remote Volume Ctrl Up/Dn Repetitious Intermittent

The standard remotes that come with the 4K Stick(s).

4K Stick

0 Kudos
RokuKariza-D
Roku Employee
Roku Employee

Re: Volume starts to go up all the way with just one click of voice remote pro

@RoseQueen

Thank you for your cooperation.

I have forwarded your concern to the Roku team investigating this issue. Once we have an update, we'll post it in this thread.

Your patience and understanding are greatly appreciated.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
donb
Level 9

Re: [OS 11.5] Remote Volume Ctrl Up/Dn Repetitious Intermittent

@MisterBLK 

That should be the RC795.  I have that remote as well. 

I can easily reproduce the issue using my RC795 remote but not with my old RC150 remote.

0 Kudos

Re: Volume starts to go up all the way with just one click of voice remote pro

Hello ,

I am having the exact same issue. Please let me know if you find a solution...this just started 2 weeks ago and my remote is less than a year old so I'm sure it has something to do with the update.

 

Thank you

0 Kudos
pj9902
Level 8

Re: Volume starts to go up all the way with just one click of voice remote pro

Thanks HDMIGuy. I tried system update (no effect). I also tried restore to factory settings and re-installed (also no effect). Also bought a new remote (it does the same thing as original remotes). Everything was fine until Oct. 28 when the system updated to 11.5. I have two Streaming Stick+ with remote model RC608 being used with Vizio tvs.  The problem happens on both systems frequently but not every time I press volume +/- and mute flashes on/off--must press mute multiple times to mute or unmute.

0 Kudos
HDMIGuy
Level 14

Re: Volume starts to go up all the way with just one click of voice remote pro

@pj9902 I would go into settings, remotes and devices, remotes, voice remote, set up remote for TV control.  When it asks is the music playing select the correct answer, when it asks if music stopped playing select the wrong answer.  It will then try a new code.  When you get the next code select the correct answers to both questions.  Keep doing this until the music is playing and then stops.  Your remote should then control your Vizio TV.  If you do not get a code after the first one that worked you can always go back to that and be where you are now.  

I have had an instance where the first code that appeared to work had problems and when I tried a second code it worked fine.  Good luck.  

0 Kudos
RowCuckoo
Level 9

Re: Volume starts to go up all the way with just one click of voice remote pro

Can you try out the steps I posted here:

https://community.roku.com/t5/Remotes/Roku-Voice-Remote-TV-Controls-Stop-Working-Potential-Fix/m-p/8...

I had the Roku Voice remote locking up the TV-related buttons, and I also had the volume buttons go way up or down on occasion. At first, I thought I broke the remote, but it seems to be the latest Roku update that is to blame.

0 Kudos
chall3809
Level 8

Remote Volume Control Raise/Lower levels won't stop - keep going to max or 0

I have two separate Roku devices that both have this same problem.

If you hit either the raise or lower buttons on the remote (NOT holding them down) - the volume levels just keep going (either up or down depending on button).  I have to keep hitting on the opposite button on the remote to get them to stop.

I haven't seen anyone else reporting this.

Ideas?

I've removed and re-added the remote, checked the system for updates, replaced batteries, etc.  Nothing has helped.

0 Kudos