Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
IanMcD17
Level 8

"No Program Info" on antenna channels with Roku TV

Jump to solution

A couple of months ago I purchased a Roku 50" Hisense 50R6E3 TV.   It's been a great TV actually.  I had no problem at first getting antenna broadcast channels.  They came up clear and strong when I first got it up and running out of the box.   But during the past few weeks all I get now is the message "No Program Info" even through I am getting a strong signal on many channels.   I have tried scanning for channels multiple times and I get the "no channels found" message.   I have unplugged the TV.  I've done the restart option through the onscreen menu.   I've done a total reset of the TV.  I've changed the zip code on my TV.  I have changed the position and location of the HD antenna.    I purchased and attached a new HD antenna.   Nothing works.  I cannot get any over the air broadcast channels.   But everything else works fine with streaming, blu-ray, video games, etc.    (I don't have cable.).   

Anyone else having this problem? 

2 Solutions

Accepted Solutions
IanMcD17
Level 8

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

Thank you for the Reddit link.  I will try this and see what happens:

"UPDATE: I managed to fix it! After contacting customer support it turns out I had to do a manual reset. You need a pin or similar object and place it in a hole just under where your satellite cable goes. Hold it in until your TV turns off then on again. I hope this fixes the issue for anyone who's having trouble."

View solution in original post

Richnord
Level 9

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

I'm having the same issue with our 58" Hisense 58R6+ after the 9.4.0 update. I have tried both factory reset in the menu and reset button under the coax connection 

After 1 last ditch effort I unplugged the tv again for about 6 seconds and channels are back 

View solution in original post

0 Kudos
143 Replies
Promise
Level 7

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

I'm having the same exact issue with my Hisense 55H6D 55" TV. It started happening a few days ago as well.

Tried re-scanning for Live TV channels but it always comes out as not detecting any channels.

It had been working great until that point. It was bought last year.

Edit: I did some more digging and found that more people are also having this issue on reddit.

https://www.reddit.com/r/Hisense/comments/jou4l8/all_channels_off_air_on_on_roku_r43b7120uk/ 

bmaric1
Level 8

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

@Promise wrote:

I'm having the same exact issue with my Hisense 55H6D 55" TV. It started happening a few days ago as well.

Tried re-scanning for Live TV channels but it always comes out as not detecting any channels.

It had been working great until that point. It was bought last year.

 

Edit: I did some more digging and found that more people are also having this issue on reddit.

https://www.reddit.com/r/Hisense/comments/jou4l8/all_channels_off_air_on_on_roku_r43b7120uk/ 


I have the same problem with the same hisense tv. No ota channels are working after the 9.4 OS update. The signal strength displays as high but no picture or audio. I have another TCL tv and it works fine after the update to 9.4

IanMcD17
Level 8

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

Thank you for the response.   The Hisense is very nice TV but maybe it's some issue with the internal tuner or the broadcast signal itself?  I'd hate to spend the time to return it or deal with the manufacturer to solve this issue.  I don't watch much broadcast TV but I want it to be available when I want it. 

I also have a TCL Roku TV.  I briefly had the same problem with the TCL but unplugging it and plugging it back in solved the problem.  

0 Kudos
IanMcD17
Level 8

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

Thank you for the Reddit link.  I will try this and see what happens:

"UPDATE: I managed to fix it! After contacting customer support it turns out I had to do a manual reset. You need a pin or similar object and place it in a hole just under where your satellite cable goes. Hold it in until your TV turns off then on again. I hope this fixes the issue for anyone who's having trouble."

View solution in original post

Richnord
Level 9

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

I'm having the same issue with our 58" Hisense 58R6+ after the 9.4.0 update. I have tried both factory reset in the menu and reset button under the coax connection 

After 1 last ditch effort I unplugged the tv again for about 6 seconds and channels are back 

View solution in original post

0 Kudos
Richnord
Level 9

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

Well so much for that fix. After turning the tv off for a couple hours I came back to no OTA channels again. I have now unplugged the USB and unplugged the tv and plugged it right back in and it's working 🤔. I guess we'll see how long this lasts

Tags (1)
Richnord
Level 9

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

Ya I true that and when it restarted I still had nothing, so that's when I pulled the USB cord out for my powered antenna unplugged the tv and plugged it right back in and the channels came back 

0 Kudos
bmaric1
Level 8

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

@Richnord wrote:

Ya I true that and when it restarted I still had nothing, so that's when I pulled the USB cord out for my powered antenna unplugged the tv and plugged it right back in and the channels came back 


I tried a factory reset after calling Hisense support and it did not fix the issue.  Also tried all of the above solutions. Appears that it’s a bug in the new 9.4 OS. 

Richnord
Level 9

Re: "No Program Info" on antenna channels with Hisense Roku TV

Jump to solution

I agree 100%. I have no doubt that when I go home after work I'll have no channels again. I've been pissing with it for 3 days now I'm too stubborn too give up