Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Zsg0240
Level 7

Can't run any channel on all channels

20230104_121821~2.jpg

20230104_121907.jpg

20230104_121550.jpg

Every channel I run says the same thing... "can't run channel". Netflix, Hulu, prime, even roku channel. All of them. I've done factory reset twice, reset network connection, changed to default theme, unplugged for 15 minutes, checked network connection (and passes test), pressed * on app and did update, did software update... Everything done multiple times. Ugg.. 

0 Kudos
4 REPLIES 4
Redrew
Level 7

Re: Can't run any channel on all channels

I am having the same issue which started on Saturday 12/31/2022 . I have tried everything. I started a chat with the Roku support team and was told it would be escalated to engineering and engineering would respond via email. 

 

I have not heard anything from anyone as of today.  Very disappointed

0 Kudos
renojim
Community Streaming Expert

Re: Can't run any channel on all channels

@Zsg0240, can you connect to an alternate network like your phone's hotspot to see what happens?

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Redrew
Level 7

Re: Can't run any channel on all channels

After trying all recommended fixes I did try to connect to an alternate network. My hotspot connected fine but had the same result with the same error. I then tried creating a new account with and without preset channels and got the same error. 
I still haven’t heard back from Roku support on this. I have 2 Sharp Roku TV’s with the same problem on the same  network. However, I also have 2 Roku express on the same network working just fine. Grrr

0 Kudos
Redrew
Level 7

Re: Can't run any channel on all channels

Just turned TV back on and gave it another try and all channels are now working. 
I didn’t do anything but click the channel and it loaded. 
I am assuming some problem was addressed. 
Thanks! 
back in business!! 

0 Kudos