Discussions

Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Laplabs
Newbie

Bandwidth saver not working

Jump to solution

A few weeks ago my TCL Roku TV bandwidth saver being disabled stopped working. We leave the TV on during the day for the dogs and it used to stay on all day. Now it times out after about 3 hours and goes back to the home screen. Yes we have checked all the settings, yes we have did the system restart. We have done all of the things that we have been able to find but nothing works. We have Hulu but we have that already before the problem started. The TCL model is 50S431. From what I've seen nobody has had success overcoming this. If anybody has I would love to know how otherwise I will have to get a different brand of TV

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
RokuJharra-Q
Community Moderator
Community Moderator

Re: Bandwidth saver not working

Jump to solution

Thank you for contacting us in the Roku Community, @Laplabs!

We understand that you would like to keep your Roku TV on all day, and we appreciate your efforts to resolve this issue.

It's possible that a setting is turning your TV back to the home screen every 3 hours. This could be the Sleep timer. Can you please double-check if you have enabled this feature? You can turn it off using the following steps:

  1. Press the Home button on your Roku remote
  2. Scroll and select Settings
  3. Select System
  4. Select Time
  5. Select Sleep timer
  6. Choose a Time interval (30 minutes, 1 hour, 1.5 hours, 2 hours, 3 hours)

For more information, visit our support page on How to use a sleep timer to turn off your Roku.

Please let us know if the issue is fixed or reply to the thread for further assistance; we will gladly help you.

Thanks,
Jharra

Jharra Q.
Roku Community Moderator

View solution in original post

0 Kudos
1 REPLY 1
RokuJharra-Q
Community Moderator
Community Moderator

Re: Bandwidth saver not working

Jump to solution

Thank you for contacting us in the Roku Community, @Laplabs!

We understand that you would like to keep your Roku TV on all day, and we appreciate your efforts to resolve this issue.

It's possible that a setting is turning your TV back to the home screen every 3 hours. This could be the Sleep timer. Can you please double-check if you have enabled this feature? You can turn it off using the following steps:

  1. Press the Home button on your Roku remote
  2. Scroll and select Settings
  3. Select System
  4. Select Time
  5. Select Sleep timer
  6. Choose a Time interval (30 minutes, 1 hour, 1.5 hours, 2 hours, 3 hours)

For more information, visit our support page on How to use a sleep timer to turn off your Roku.

Please let us know if the issue is fixed or reply to the thread for further assistance; we will gladly help you.

Thanks,
Jharra

Jharra Q.
Roku Community Moderator
0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.