Channels & viewing

Are your Roku channels not working? Find troubleshooting tips for adding/removing channels, logging in, authentication, activation, playback issues, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

Re: Media Player App no longer has sound

@Bob2050x - I appreciate the info, unfortunately it doesn't help my situation. My files are all .mp4 already with modern encoding and only a single audio track. I tried several different encoding methods with no luck, but I must say I'm not willing to re-encode 683 files. The part of this that makes me the most angry and disappointed in Roku, is that my OLDEST unit of the 3 I own isn't even a year old. I know people are full of hot air most of the time, and the user agreement probably has some language that would make it difficult, but I'm really tempted to file a small claims court case against Roku. Maybe if they were served with a laws**t (They actually block that word!) in another state they would consider listening to their customers and not just rendering their product useless and ignoring them. It may be worth the $50 or so it costs to file the case. I must say, I'm also sad to see that there is no response to these recent comments from a Roku representative. This could easily be construed as an admission of guilt in the situation as they clearly are choosing not to defend their actions. Taking money from customers, then ruining their devices is a very unethical thing to do. Hopefully they'll step up.

Streaming Star

Re: Media Player App no longer has sound

I would suggest that you double check your settings when you convert these files.  Make certain that you are taking out any other audio format except for AAC.  What I explained before has worked for me on over 2,000 files.

0 Kudos
Binge Watcher

Re: Media Player App no longer has sound

Well hallelujah!  187 days after this was first reported, there was an update last night and the sound issue appears to be resolved on my end!!


Better later than never I guess.



0 Kudos

Re: Media Player App no longer has sound

Try changing the file name. Many downloaded TV shows have a format like this (A Plex naming convention?) For example: tastless_show.S05E06.1080px.mkv Directory structure and name:  /av/movies/tasteless/season5/tasteless_five.mkv Worked for me. They now have sound. 

0 Kudos