Channels & viewing

Are your Roku channels not working? Find troubleshooting tips for adding/removing channels, logging in, authentication, activation, playback issues, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tigerhawk83
Channel Surfer

Audio not working right on Streaming Stick +

Looks like there are a lot of audio issues suddenly on this forum.  I too have suddenly developed difficulties with audio in the last week.  It seems to happen when I change apps - for example I have program audio on YouTube TV but if I go to Home then to Pluto TV app, the program suddenly has no sound.  I have menu sounds but no program sounds.  The only way to get sound back is to do a System Restart in Settings.  All my audio settings are set to AUTO, and everything was working fine until last week Wednesday or Thursday.  My Roku Express doesn't seem to be having the problem, nor my Roku TV, but maybe it's just a matter of time.  It's getting worse everyday - did Roku do an update last week that has screwed everything up??  I'm having to restart the system several times a day now just to have program audio.

Labels (1)
0 Kudos
6 REPLIES 6
RokuJharra-Q
Community Moderator
Community Moderator

Re: Audio not working right on Streaming Stick +

Hi, @tigerhawk83, thanks for keeping us updated!

We appreciate you for reporting this issue and for your efforts and attempts to resolve it.

To start with, could you please provide the OS software version of your Roku device? Are there any specific channels or content that are experiencing this issue? Have you encountered any error messages?

Please reply back and we will be able to assist you further.

Best regards,
Jharra

Jharra Q.
Roku Community Moderator
0 Kudos
tigerhawk83
Channel Surfer

Re: Audio not working right on Streaming Stick +

OK, I replied via email, still not working.  

Software version is 13.0.0 build 24056-50
Device ID is 2550CD443638
Serial Number YH00D8443638
Model 3811X
 
It does seem to happen more when I switch TO either the Pluto TV app or Plex app.  If I have started somewhere else like Roku Channel and switch to Pluto or Plex, then I lose program sound and it doesn't come back unless I restart the system.  Once I restart, if I go straight to Pluto or Plex then I have sound.  I have the menu sounds, I never lose those, but I lose the program audio (dialog, music, etc).  It is only this one device, all my other Roku devices seem to work fine.  Is the device failing??
0 Kudos
RokuArjiemar
Community Moderator
Community Moderator

Re: Audio not working right on Streaming Stick +

@tigerhawk83,

Thanks for the updates,

Is the Roku connected directly to the TV or to an audio/video receiver? How is the Audio connected? (HDMI or Optical if TV, Ultra, or Soundbar) 

Thanks,
Arjiemar

Arjiemar
Roku Community Moderator
0 Kudos
tigerhawk83
Channel Surfer

Re: Audio not working right on Streaming Stick +

It's a plug in stick so it is connected directly to the HDMI port.  It's the same TV and same port that I have always used.  I also connected it to the only HDMI port on a TV at my mom's house and I get the same problem. 

0 Kudos
tigerhawk83
Channel Surfer

Re: Audio not working right on Streaming Stick +

The audio problem is now affecting a second device - however I think I have narrowed the problem down to the Plex app.  Moving between any of my other downloaded apps seems to be fine, but as soon as I open the Plex app, my audio goes haywire.  I guess my next step is to remove this app and reload it.  I'm guessing I should probably let Plex know about this issue as well.  At least I now believe it isn't a device failure, which is good.

The Plex version appears to be 7.20.8.9236-d3d5a07fa-Plex

KatKay20
Newbie

Re: Audio not working right on Streaming Stick +

I have a roku tv and started to have this exact problem three days ago. Did anyone ever figure out what the issue was?

0 Kudos