Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
WriterGuy53
Reel Rookie

Very Loud Sound When Waking TV with Roku Remote

I have a Roku model 4620X - Roku Premiere, with Roku OS 10.5.0 build 4208-29. I live in a tiny house and am a day person -- my wife is a night person, so I am up usually at 5:00 a.m. to start my day. But when I wake my TV with my Roku remote after turning it off via the "TV Off" option from the channels menu, it makes a very loud sound through the TV speakers. Maybe it's a musical note? I have looked at every Roku setting and can't seem to find one to turn this sound off. Does anyone know if it's even possible to do so?

0 Kudos
2 REPLIES 2
Streamer317
Roku Guru

Re: Very Loud Sound When Waking TV with Roku Remote

Is the “very loud” sound coming from the remote? Can you describe the sound? When did it start? Exactly what is making a sound? What do you see on the TV screen when this occurs? Is it coming from the TV speakers? You say your waking your Roku up but is it actually powered down over night?

0 Kudos
AvsGunnar
Community Streaming Expert

Re: Very Loud Sound When Waking TV with Roku Remote

@WriterGuy53 

There are some Theme Sounds that will sound with Remote presses when accessing the Roku Menus. (kind of depends how loud your volume is though whether you can even notice these.)

The different Theme Sounds are located in (Settings/Themes[press OK or right arrow button] then Sounds.  (I think I remember a musical note/strumming under Western Sounds).  You can also remove any of these Theme Sounds by selecting OK, and then scrolling to the right, and selecting "Remove Sounds".  You can do this for everything except the Roku default sounds.

Either way, you can lower or disable these Menu Sounds altogether under (Settings/Audio/Menu Volume [choose your preference High, Medium, Low, or Off].

Hopefully that will resolve the issue for you.  

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660, Premiere+ 3921, Express 4k+ 3941, Streambar 9102