Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
CFO23
Newbie

My Onn Blast Soundbar is not playing any sound.

Hi, 

Just got the same product and also having the same issue. There's audio coming from the TV but none St all from the sound bar....checked rechecked, factory reset and gone through like 7 times and I still don't know why this is happening. Some advise would be appreciated. 

Thanks.

0 Kudos
1 REPLY 1
RokuJechealR
Community Moderator
Community Moderator

Re: My Onn Blast Soundbar is not playing any sound.

Hi @CFO23,

Thanks for taking your first post here in the Roku Community!

Please note to make sure the correct input is selected on your AVR or Soundbar. Check the volume level and mute settings on your television and the master volume level on the AVR or soundbar. Make sure the mute is OFF and that the volume setting is at an appropriately audible level.

For more references on this issue, visit our support page here.

Keep us posted on what you find out!

All the best,

Chel

Jecheal R.
Roku Community Moderator
0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.