Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
atv1
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

I am also having the same issue with my roku stick+. It used to work fine. I also tried switching the USB port and still it doesn't solve the probelm.

nerix
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

Hi, I have Roku Streaming Stick+using the original cable plugged into separate power sources (not the TV's USB port). Sometimes it works fine but more and more frequently it gives me the insufficient power warning. Bought it only a few months ago. I have tried multiple power sources and USB adapters. The cable Model number is WR001.
Please help fixing it. Thank you.

mdj
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

I've also been getting the message, "USB port will not power this Roku" popping up continually for the last few days. It's starting to make it impossible to use my Roku. It was only once or twice a day at first. Today, it's been more than 5 or 6 times in one hour. We have a Roku Express. We've tried two different USB ports. It doesn't matter which one we use. The same thing happens, although we've never had an issue before this week. Our older Roku, which we gave to our mother-in-law, actually had a power cord that plugged into a separate outlet. This Roku does not. It is powered completely by the TV. Has a recent software update caused this? 

VAinWI
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

I’m seeing multiple people, all of a sudden, having the same problem. Was there an update recently that caused a problem? Add me to the list. 

delaronde
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

We tried everything they recommended. Didnt work. They wanted us to send them the device serual number, but we couldnt access it because of the power issue. So no solution. We went and bought a firestick. So far we are happy with it. Way better free channels. And better range for the Wi-Fi signal.

jsw005355
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

Same here. Worked fine for 2 years then this just started. Tried different HDMI port, power outlet, usb cable etc. If I unplug-replug, it reboots, looks like its online then error msg.

This has to be related to an update.

RokuDanny-R
Roku Employee
Roku Employee

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

Hi everyone,

Thanks for the information.

Please feel free to send me a PM with the following information:

-Roku device model and serial number
-Current OS (found in Settings > System > About)
-TV brand and model number
-How are you powering the device

With this information I can pass it along to the appropriate team to take a deeper look.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
jsw005355
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

Danny, not sure how to pm you

 

0 Kudos
atc98092
Community Streaming Expert

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

@jsw005355 wrote:

Danny, not sure how to pm you


Click on his icon and select View Profile. On his profile page you'll see a link to send a private message. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
BrettP
Level 7

Re: How to fix 'insufficient power' or 'low power' warning

Jump to solution

I found this thread after the same issue developed for me this morning.  Tried a different adapter and USB cord with no success. I have PMed the moderator as he requested. I agree with previous posters that this seems to be a firmware issue.