Roku mobile app

Discover troubleshooting and helpful tips for the Roku mobile app. Learn how to use the Roku remote on your phone, add channels, privately listen, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

App no longer working on iPad with iOS 17.0.2

I have the mobile app, and it seems to be working on the iPhone with the latest iOS update, however, when I checked on my iPad, when I attempt to open the app, the purple screen pops up and just sits there - the app never opens. I tried to report this in a couple of other places but kept getting the runaround, so this is my last resort.

Labels (2)
0 Kudos
Community Streaming Expert

Re: App no longer working on iPad with iOS 17.0.2


Have you tried uninstalling the Roku app on your iPad, re-starting the iPad, then re-installing the Roku app?

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Ultra 4800 | Streaming Stick 4K+ 3821 | TCL Roku TV 43S245/C107X
0 Kudos
Reel Rookie

Re: App no longer working on iPad with iOS 17.0.2

I did.

0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.