Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Retired Moderator

Re: Turn off (disable) remote finder


Thanks for the post.

I have passed along your information to our Support team. They will follow up and assist you.



Danny R.
Roku Community Moderator
0 Kudos

Re: Turn off (disable) remote finder

Not true. My Roku just started randomly turning the tv on (on its own) and repeated launching the "Listen for your Remote" sequence -- over and over -- with no one anywhere near the tv, Roku Ultra box, or the remote. Super annoying. Given the number of inquiries about this, the Roku team should start taking this issue more seriously.

Re: Turn off (disable) remote finder

My remote finder sound will randomly go off. There’s no rhyme or reason to when it goes off. In the middle of the night. In the afternoon when the TV hasn’t been on for hours. No one is near it or the unit. No one has ever pushed the button on the unit.  Pushing a button on the remote does make it stop. But it will always go off again.

 This happened once before with this same unit - and we put up with it for weeks. The only way I got it to stop was to do a factory reset on the unit. That seemed to work for a few months, but now it’s doing it again. Is there a way to disable the sound completely?

Retired Moderator

Re: Turn off (disable) remote finder

Hi @katielouwho,

Thanks for the inquiry,

Please note that the Roku remote finder feature will only be enabled once you press the locator button and pressing any button will stop the sound. For more information about Roku remote finder, visit our Support page here: How to find your Roku® remote using the lost remote finder feature | Official Roku Support.

If the issue still persists, please send us the private message of your Roku account email address and the serial number of the Roku device by going to Settings>System> About.

Please keep us posted.

Warm Regards,

0 Kudos

Re: Turn off (disable) remote finder

Turn voice switch on voice remote pro off. Will fix problem. 

0 Kudos