Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: New Roku Ultra + Synology: No compatible media found

Hi,

I also have a new Roku Ultra and a Synology NAS DS213j.  My video .mp4 files showed up after installing video station by my .mp3 audio files did not.  I then tried putting the same .mp3 audio files on a USB stick and they played fine in the roku player so I knew there was no problem with file compatibility.  After reading the threads above talking about indexing I did a little trial and error experiment.  In the Synology Control Panel under the "Application" settings there is an "Indexing Service" set of options.  The top section is titled "Media Indexing" and this is where you can add media types to be indexed and shared directly between your Roku Media Player and your Synology NAS.  Once I added my Music Folder through the "Indexed Folder" button and pressed save it added all my .mp3 files to the index and they now appear on the Roku player just fine.  You can also go back to this area and re-index new files that are added.  I was also able to uninstall "Video Station" and the Roku and Synology still shared the videos and music just fine.  I found that installing Video Station simply caused the video media files to be indexed and this can be done via control panel without installing any of these additional applications, assuming your media is on the Roku media files compatible list.

Highlighted
Level 8

Re: New Roku Ultra + Synology: No compatible media found

First, I want to thank all for your replies. When you offered help, I went back, tried your suggestions, tried other things, but still have connection issues.

I got back at it yesterday when we wanted to watch some movies, and I learned something that may make me look I may have misled everybody. Let me explain.

I reconnected my old WD box. Let me note, the WD box has two ways to connect:

- Media servers, of which the NAS shows up

- Network shares, where the NAS also shows up.

 

When I try to access the NAS thru "Media servers", the NAS shows up with the folders, and when I click on the "video" folder, it says it doesn't find any files. Sound familiar?

When I try to connect using "Media Servers", the NAS shows up, I click on it, the folders show up, I click on video and all is good. I can play my videos.

So, maybe the Roku is acting just like the WD in that they both fail when connecting thru media servers.

There's got to be something in my Synology NAS that I need to tweek. I'm looking...

Thanks again,

Murph

0 Kudos