Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
radsnowsurfer
Level 7

Episodes on Netflix randomly starting with no volume - Only resolves when I exit and restart episode

When I'm using Netflix, every few episodes (3-5) when I'm watching on autoplay (which of course is most of the time), the episode will start with no volume at all. Waiting a few minutes does not change it. It only gets fixed when I exit the episode and restart it, which works every time. Obviously I don't want to have to do this indefinitely. Any help appreciated.

5 Replies
DreDay1975
Level 7

Re: Episodes on Netflix randomly starting with no volume - Only resolves when I exit and restart epi

I am having this same problem.  I can’t see how restarting it can be an acceptable solution, but it’s the only solution I have found while researching. 

0 Kudos
FinnLock
Level 7

Re: Episodes on Netflix randomly starting with no volume - Only resolves when I exit and restart epi

Ours has been doing the same thing since we got it. We keep hoping a system update will fix it but it never does. I can’t find any solutions anywhere Smiley Sad

0 Kudos
DreDay1975
Level 7

Re: Episodes on Netflix randomly starting with no volume - Only resolves when I exit and restart epi

Which Roku do you use? 

0 Kudos
FinnLock
Level 7

Re: Episodes on Netflix randomly starting with no volume - Only resolves when I exit and restart epi

Express HD (model 3930x)

0 Kudos
Dazed81
Level 7

Re: Episodes on Netflix randomly starting with no volume - Only resolves when I exit and restart epi

We are having the same thing happen, all shows, all four a ROKU devices. I can restart the episode OR Rewind it to the start and it will start with sound, but when auto playing the “next episode” it doesn’t work. Help!

0 Kudos