Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Shutting down bandwidth saver?

We have both Roku + and Roku Express and a couple of tv's in our house that we like to leave on 24/7 for various reasons.  We have REPEATEDLY turned off the bandwidth saver feature and every morning, we still get up to our program being off and the ROKU on the screensaver.  How do we shut the bandwidth feature off for good!?  We do not have any caps on our data plans our on our internet service.

Level 18

Re: Shutting down bandwidth saver?

The screen saver has its own settings.  You may want to change those if you haven't.  Also, many streaming services have implemented their own timeout systems to prevent the kind of scenario you are describing.

0 Kudos
Level 13

Re: Shutting down bandwidth saver?

The screensaver doesn't come on when you are streaming a video. It will only come on after streaming has stopped and you've been sitting idle for the allotted amount of time. My guess is whatever app being used is what's halting the stream after a certain period of time without any input from the remote, then the screensaver gets activated. It's total nonsense, if you don't have a data plan and you want to stream uninterrupted on one app you should be allowed to do so. Just like watching cable or regular TV in the past your channel doesn't stop working if you are idle too long. This is an example of streaming not being better than cable because of stupid timeout limits designed into apps.

Level 7

Re: Shutting down bandwidth saver?

We turned off the screensaver as well.  That didn't help either. 😒

0 Kudos
Community Streaming Expert

Re: Shutting down bandwidth saver?

Disable Roku screen saver:
Settings > System > Theme (may take a few seconds to load) > Screensaver start time > √ Disable screensaver

Disable Bandwidth Saver:
Settings > Network > Bandwidth saver
Note that some individual channels may have a similar feature.

One other thing to try:
If you have a Settings > System > Power > Auto power savings > After 20 minutes of no interaction setting, try disabling it.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
0 Kudos