Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JessieLC
Reel Rookie

Roku Ultras Audio suddenly very loud or very soft

Jump to solution

We have 2 Roku Ultras 4660x, 4670x. Both are experiencing random suddenly very loud or very soft Audio while streaming. IT usually occurs after watching TV for > an hour. Happens on SLingTV, Peacock, ACORN, Britbox so no one stream or channel. I can resolve it if I reboot App or reboot Roku. It doesn't seem to be related to where TV sound setting is set to.  HELP!

0 Kudos
1 Solution

Accepted Solutions
RokuJharra-Q
Community Moderator
Community Moderator

Re: Roku Ultras Audio suddenly very loud or very soft

Jump to solution

Welcome to the Roku Community, @JessieLC!

We appreciate you for bringing up this issue again, and we're here to help you.

Please be advised that you can enable Leveling or Night mode from the Options menu using the following steps when streaming a movie, TV show, music, or Bluetooth audio. Switch the active input to the external device if you are watching content from an external device connected to your Roku TV system, such as a Blu-ray player or cable set-top box.

  1. Start playing a movie, TV show, or other content
  2. Press Star on your Roku remote 
     
  3. Select Volume mode and choose the desired setting

We would recommend trying to see if that resolves your issue. Please keep us posted.

Thanks,
Jharra

Jharra Q.
Roku Community Moderator

View solution in original post

0 Kudos
1 REPLY 1
RokuJharra-Q
Community Moderator
Community Moderator

Re: Roku Ultras Audio suddenly very loud or very soft

Jump to solution

Welcome to the Roku Community, @JessieLC!

We appreciate you for bringing up this issue again, and we're here to help you.

Please be advised that you can enable Leveling or Night mode from the Options menu using the following steps when streaming a movie, TV show, music, or Bluetooth audio. Switch the active input to the external device if you are watching content from an external device connected to your Roku TV system, such as a Blu-ray player or cable set-top box.

  1. Start playing a movie, TV show, or other content
  2. Press Star on your Roku remote 
     
  3. Select Volume mode and choose the desired setting

We would recommend trying to see if that resolves your issue. Please keep us posted.

Thanks,
Jharra

Jharra Q.
Roku Community Moderator
0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.