Channel Issues & Questions

Help & troubleshooting for channels on your Roku device, including adding/removing channels, logging in to, authenticating, or activating a channel, channel-specific playback issues, assistance contacting channel publishers to report issues, and adjusting channel-specific settings.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

The volume setting for YouTube or the tv?

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

Thanks so much for posting this!! How in earth did you figure this out! I've been fiddling with is for days.  

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution
 
0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

And yeah, turning the TV speakers “off” works too if you have an alternative sound device. But if you want to use sound on the TV it’s the “*” then “*” again option. 
Glad I’m not the ONLY one, but this is so wtf

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

I think this is a ROKU problem specifically. Because my sound bar is off synch when I have the “tv speakers” to ON -even when the tv is on mute. And when I have the tv speakers set to OFF there is no delay. 
And this is the same for any of the apps (Netflix, Hulu, YouTube etc)
And it wasn’t like that before.

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

Yep, I think you’re right, although my issues are slightly different. I have just the TCL (ROKU TV) tv speakers, no sound bar. My Amazon Prime app had a severely stuttering sound until I reset the network connections in ROKU.  The YouTube issue occurred sometime after New Years’ and can be fixed with the star button but only on a video-by-video basis. Highly irritating. 

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

What kind of roku TV do you have?

Maybe the problem is just with the TCL brand or maybe it's youtube's problem. 

I got this TCL roku TV 5 months ago and like everyone here YOUTUBE sound isn't working.

TCL 40S325 40 Inch 1080p Smart LED Roku TV (2019)

0 Kudos
Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

TCL 32" 720p. It's Roku. I no longer have the problem. I do know Roku and Youtube are getting together for something. I don't recall what though. That could be causing the problem, they might be having technical difficulties.

Highlighted
Level 8

Re: No sound on YouTube app

Jump to solution

You no longer have the problem? Did youtube sound just start working recently on it's own or did you do something to fix it?

As Ddkk said in here pressing * while pausing the yt program makes the sound work.

Thanks. 

0 Kudos
Highlighted
Level 7

Re: No sound on YouTube app

Jump to solution

@Ddkk wrote:

I'm having same problem.  Started 1/9/2020.  Issue is with Youtube app only.  TCL Roku tv. No sound bar.  Model #40S305.  SW Ver. 9.2.0 Build 4502-48. My workaround is to select " * " button on remote, once I've paused a stream, then hit the same " * " button a second time, then unpause the stream.  Sometimes I get a fast stuttering audio sound but it goes away.  Hpoe they fix this soon.  It's very annoying.

 


Thank you for your found workaround! Hopefully this is resolved soon.

0 Kudos