Mae2311
Level 7

Notifications- not muting when setting is on

I am having issues on getting to many notifications. 
I have turned on a rule- start time 5:15 pm end time 12:00am. And I want all notifications muted at this time.  I set up the rule and it’s not working.
Rules- turn off notifications and turn off motion detection(and yes for the right device- I only have 1) 

What am I doing wrong?

0 Kudos
1 REPLY 1
RokuDanny-R
Roku Employee
Roku Employee

Re: Notifications- not muting when setting is on

@Mae2311

Thanks for the post.

Can you please provide us a screenshot of the rule you are using on your Roku Smart Home mobile app?

With more information, we will be able to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos