Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
muzical1
Newbie

Roku was working fine then "Froze" and now I can't get it to work at all

I have Roku 4 Express+. It has been working fine until yesterday when it just "froze" I have unplugged, plugged, changed HDMI ports, HDMI cords, 

When I plug the roku back in i get the "dancing" ROKU for a bit, but then my TV screen shows "no signal" and the remote also will not do anything or even turn on/off the tv. I saw one post to point it at my phone camera to see if there are any flashes and there are, so that it working (yes, I also put in new batteries).

Any thoughts? Did the ROKU player go bad or?

0 Kudos
2 REPLIES 2
muzical1
Newbie

Re: Roku was working fine then "Froze" and now I can't get it to work at all

Also, I have 2 other ROKU devices which are on the same network and working fine...

0 Kudos
RokuDanny-R
Retired Moderator

Re: Roku was working fine then "Froze" and now I can't get it to work at all

@muzical1

Thanks for the post.

We would recommend trying to unplug/disconnect your wireless network and then trying to boot up your Roku device to see if you can get past the bouncing logo screen. If you are able to do so, try reconnecting your home wireless network to see if you are experiencing the same issue.

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Community Moderator
0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.