Solving playback issues

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ursa
Level 8

Just auto update on Ultra 4670X

It appears this is still a repeatable issue as of 11.5.0 build 4235-46

Roku engineers please give it a try.

0 Kudos
2 REPLIES 2
RokuMary-F
Roku Employee
Roku Employee

Just auto update on Ultra 4670X

Hi @Ursa,

We appreciate you reaching out to the Roku community!

We'd like to take a closer look to see if there's anything else we can suggest to help. I have a few questions to better understand the behavior you are seeing: 

  1. When did this issue first start occurring?
  2. Do you observe this behavior while using any other channel(s) on your device?
  3. Have you tried removing the channel, restarting your device from Settings>System>Power>System restart (If you do not see a Power submenu, skip to the next step), then once it loads up again, adding the channel back once more to see if that clears things up?
  4. What troubleshooting steps have you taken so far to try to resolve the issue?

With more detailed information, we will be able to assist you further.


Best regards,
Mary

0 Kudos
Ursa
Level 8

Re: Just auto update on Ultra 4670X

Infuriatingly, I wrote a long response to your message which is not showing on that article. I'll try once more. (I'm using Firefox in case that is relevant to the website issues, I am pressing the reply button in the topic)

In case this answer gets lost, this thread was supposed to be a reply to https://community.roku.com/t5/Solving-playback-issues/Just-auto-update-on-Ultra-4670X/m-p/837708#M46...

...which was supposed to be a reply to: https://community.roku.com/t5/Solving-playback-issues/Just-auto-update-to-10-5-0-4208-46-on-Ultra-46...

To answer your questions:

1. When I activated night mode from the roku remote. In any channel this goes from 5.1 PCM -> 2.0 PCM. But can get stuck in 2.0 PCM if you leave the channel before turning night mode off.

2. yes.

3. N/A

4. Trying to get back to 5.1 is easy if you turn it off straight away, but if you leave a channel and start another it can get stuck, where turning off night mode leaves the unit sending 2.0 PCM until a reboot. Netflix seems particularly prone to this.

Turning off night mode and rebooting the unit seems to fix the issue.

HTH

0 Kudos