Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Search instead for 
Did you mean: 
Wanda
Level 7

error message: BrightScriptCore

When I try to install BrightScript onto Eclipse, using this URL: https://devtools.web.roku.com/ide/eclipse/plugin

I get this error message: Cannot complete the install because one or more required items could not be found.
  Software being installed: BrightScriptCore 1.2.0.201610272359 (com.roku.brightscript.ide.eclipse.core.feature.group 1.2.0.201610272359)
  Missing requirement: BrightScriptCore 1.2.0.201610272359 (com.roku.brightscript.ide.eclipse.core.feature.group 1.2.0.201610272359) requires 'org.eclipse.dltk.core 5.0.0' but it could not be found[/font]
0 Kudos
1 Reply
EnTerr
Level 8

Re: error message: BrightScriptCore

For posterity, i addressed this in https://forums.roku.com/viewtopic.php?f ... 19#p552499 , i believe.
0 Kudos