Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Search instead for 
Did you mean: 
Nemesisesq
Level 7

MRSS Tempalte won't install

MRSS Tempalte won't install

** Creating mrsstemplate .zip ***
>> removing old application zip ../../dist/apps/mrsstemplate .zip
>> creating destination directory ../../dist/apps
>> setting directory permissions for ../../dist/apps
>> copying imports
mkdir: source/common: File exists
cp: illegal option -- -
usage: cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file target_file
cp [-R [-H | -L | -P]] [-fi | -n] [-apvX] source_file ... target_directory
make: *** [mrsstemplate] Error 64

I get this error when I try to install with make


Application Received: 120461 bytes stored.
Install Failure: No manifest. Invalid package.

I get this error when I try to install via the web.

I have gotten other projects and examples to install but the Mrss template will not install

-Carl
0 Kudos
1 Reply
n8dagr8
Level 7

Re: MRSS Tempalte won't install

I have the same error.

i downloaded the new mrss_template_1.1.2 from https://roku.app.box.com/s/gzvarbhqvnr30qgsu33i but I still get the same error. well technically I there is no Makefile in the new .zip but I copied then from the old mrsstemplate and tired that. Using MRSS feeds with Roku is where I would like to focus, so please any help would be greatly appreciated!

UPDATE:
OK duh, the zip that was download form the above url was what should be installed via the device's built in installer page, not something to be compiled and then install...ya know like all the other examples that came with the SDK..... :roll:
0 Kudos