Remotes

Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why is one of my devices showing wake this device on my app remote? How can I make it connect again?

While using my Roku app as the remote, I have notice one of my devices says wake this device when I am selecting which device I would like to connect to. I click my option, and then it counts down for 30 seconds trying to wake the device. After the countdown it tells me it wasn’t able to connect. Is there a way to fix this?

0 Kudos
3 REPLIES 3
renojim
Community Streaming Expert

Re: Why is one of my devices showing wake this device on my app remote? How can I make it connect ag

Try turning off "power saving" under Settings->System->Power.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
makaiguy
Community Streaming Expert

Re: Why is one of my devices showing wake this device on my app remote? How can I make it connect ag


@renojim wrote:

Try turning off "power saving" under Settings->System->Power.


@Sullivan358-

If you can't connect via the Roku app to do this, first unplug the Roku in question from its power for a few seconds then plug it back in.  After it boots up, try the Roku app again.  If the app now connects, try @renojim's suggestion.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
0 Kudos
Iconsee99
Reel Rookie

Re: Why is one of my devices showing wake this device on my app remote? How can I make it connect ag

I didn’t have the actual remote so this is what I had to do to resolve this:

- Power off both wifi and TV (not sure both are necessary but I did both)

- Turn on TV once Wifi is up ( I was able to power on TV with the Roku app)

- Go into Settings —> System —> Power —> Enable Fast TV Start

My app remote has worked fine ever since. I did have to restart wifi and TV once more after changing the setting but you might not have to

0 Kudos