Remotes

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cotton19335
Level 7

[OS 11.5] Roku TV cannot use remote or connect to mobile app

My TCL Roku TV went through an update this morning to 11.5 version.  Ever since the update, I cannot use the remote even after several attempts to reconnect using the button under the batter cover on the remote.  I also cannot connect an android phone to the TV as I could for every morning prior to the update.  I've manually reset the TV using the power button on the back of the TV since the remote doesn't work and I have restarted my internet router.  However, none of these actions have fixed the problem.  Help, I can use the TV at all at the moment.

0 Kudos
9 REPLIES 9
Mike-E
Level 9

Re: [OS 11.5] Several issues after 11.5 upgrade

I have the same problem since I upgraded my TCL Roku tv 50s535 to new firmware 11.5. My voice remote won't stay paired to the tv. I have to use the original IR remote to go through the menu, and try to re-pair the voice remote.

It worked the first couple of times, now it won't pair and work anymore. Batteries are brand new, and check fine. So, I tried yet another remote I have, this one will start to pair, and the tv finds it, and then it fails to complete the pairing.

P.S. Ok, I re-installed 11.5, and the voice remote now works properly again, without doing anything else. Let's see if it'll continue to work.

P.P.S. Reinstalling the firmware didn't work. You can pair the RF voice remote, and then if the tv is powered off with the power button, it loses pairing. It won't work again unless you use the original IR remote to go through the menus, and do a full SYSTEM RESTART. Once you do that, it works fine again. Until the next time you power down that is...

RokuMary-F
Roku Employee
Roku Employee

Re: [OS 11.5] Roku TV cannot use remote or connect to mobile app

Hi @cotton19335 @Mike-E,

Thanks for bringing this to our attention at Roku Community!

Have you tried repairing your remote to see if you are still experiencing the same issue?
For more information about how to pair your remote, visit our Support page here: How to fix your Roku® voice or simple remote that is not working | Official Roku Support

If this issue is not resolved, please help us with the additional information provided below that would be helpful for our team to look into this problem.
-Roku device model
-serial number
-device ID
-software OS/version (these can all be found in Settings > System > About)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

Please keep us posted and we'll continue assisting you from there.


Best regards,
Mary

0 Kudos
cotton19335
Level 7

Re: [OS 11.5] Roku TV cannot use remote or connect to mobile app

Hello - I was finally able to get my remote to pair again with my TV.  I used the standard pairing process and the screen would indicate the remote was pairing, but wouldn't work after completing.  I'm not sure exactly what solved it, but I unpluged the TV and pluged it back in along with restarting my internet router.  After that, the remote automatically starting working without even having to go through the pairing process again.  All other actions like using the reset option on the TV, using the power button on the TV to restart, pairing button on remote did not work.

0 Kudos
Mike-E
Level 9

Re: [OS 11.5] Roku TV cannot use remote or connect to mobile app

I upgraded my TCL Roku tv 50s535 to new firmware 11.5. My older RC35 RF voice/gaming remote won't stay paired to the tv after using the POWER button on the remote. At next power up, I have to use the original IR remote to go through the menu, and try to re-pair the voice/gaming remote.

Reinstalling the firmware didn't work. You can pair the RF voice/gaming remote, and then if the tv is powered off with the power button, it loses pairing. It won't work again unless you use the original IR remote to go through the menus, and do a full SYSTEM RESTART. Once you do that, it works fine again. Until the next time you power down that is... When this happens, IF you look at the "about" screen for the remote, "Battery Level" & "Firmware version" both say "unknown".

-Roku device model : TCL 50S535 A118X Roku tv
-serial number: X00300X7NTYM
-device ID: S05MY067NTYM
-software OS/version : 11.5.0 build 4216-88
-Timestamp: 2022-10-17T14:49:40Z
-tracker ID: YM-417-049

-steps to reproduce the issue you are seeing: Simply turning off the tv set using the POWER button on the remote. Next time you press the POWER button to turn it on, the RF remote no longer works, but there seems to be a time element involved, the tv must remain off a minimum of 1/2~ hour. However, IF you then go through the menus with the tv's IR remote (that doesn't need pairing) and use SETTINGS - SYSTEM - POWER - System restart, the tv will power down, and back up, and the RF remote will magically be working again.

It was FINE before the latest firmware install. The tv set is hard-wire ethernet connected to my router, so I can't see this being any sort of wifi issue.

 

P.S.: I just bought and received a MUCH newer model RC786 voice remote with firmware version rtn.4182, and once I paired it to my tv set, it STAYS paired. Unlike the much older voice/gaming remote model RC35, which pairing doesn't survive a power cycle as explained above.

0 Kudos
JamieClaye
Level 8

[OS 11.5] TCL Roku TV and Voice Remote problems

I've the 55 Inch TCL Roku TV and recently the Voice Remote stopped working but the IR remote does.  I can restore the Voice Remote if I restart the set (full system restart, not just turning it off and on).

It all seemed to start since a recent software upgrade to the set and I'm uncertain as to when the set and the remote break the connection but it is usually within a 24 hour period. 

Removing and reinstalling the batteries (rebooting the remote) doesn't solve this and I've swapped out the remote with another voice remote, and still have the same problem.

The only thing that restores the remote function is restarting the set.

TCL model 55S435

Software Version 11.5.0 build 4225-93

Last update was 10-18-22'

In writing this, I see there has been another update already since my last one, I'm going to try that but seeing as how the restart will no doubt reconnect with the remote, I may not know for a day if it solved the problem.

0 Kudos
JamieClaye
Level 8

Re: TCL Roku TV and Voice Remote problems

In follow-up, the latest upgrade has not solved the problem.  What is curious is that the disconnect occurs overnight - or seemingly so.

I wonder if this is a hardware failure with the TV?

I guess I need to contact support directly. 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: TCL Roku TV and Voice Remote problems

@JamieClaye

Thanks for the post and providing us with your device information.

I have passed along your concerns and details to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Mike-E
Level 9

Re: TCL Roku TV and Voice Remote problems

@JamieClaye I have the exact same problem with my TCL 50" Roku tv, if you look at the post directly above yours. It's due to something in the 11.5 firmware, and an older firmware voice remote. You only need to do a regular power-down with the remote power button, and wait about 1/2 hour. The RF voice remote will no longer work, until a full power cycle.

I bought this much newer model voice remote, and now it stays paired no matter what. I suggest you also try it. $20 isn't worth spending more time on, and I'm sure it'll work for you also:

https://www.amazon.com/dp/B07WVFCKSS

JamieClaye
Level 8

Re: TCL Roku TV and Voice Remote problems

Thanks!  I missed the similar post and yes, a $20 remote certainly is hard to argue with in terms of time spent troubleshooting this.

I just hate having to replace functional hardware, grrrr.

Maybe they'll fix it.  🙂 

Thanks again!