Remotes

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
lohphat
Level 8

[OS 11.5] Roku SS 4K+ and Samsumg 5 series: volume and power buttons stop working

The Samsung 5 Series (32") will not pair with a Roku Remote Pro in IR mode -- none of the 7 SAMSUNG remote options work.  Only enabling Anynet+CEC on the Samsung works.  The TVs are running firmware Samsung firmware 1440.  The Rokus are running the latest 11.5.0 build 4225

However is seems the Samsung can't tolerate too many CEC commands together -- the volume and power off won't work if the volume up or down is held or pressed too quickly in succession.  You either have to wait a full minute for the TV to clear itself or power cycle the TV manually, the Roku remote won't turn off the TV.

10 REPLIES 10
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku SS 4K+ and Samsumg 5 series: CEC volume "jams" requiring TV power cycle

@lohphat

Thanks for the post.

We are more than happy to look into this issue for you, but will need more details. Can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-brand and model TV you are using
-exact steps you are doing to try to pair the remote to the TV
Once we have this information, we will be able to pass it along to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Sandman333
Level 9

Re: [OS 11.5] Roku SS 4K+ and Samsumg 5 series: CEC volume "jams" requiring TV power cycle

I also have a Samsung 32" TV.  My remote worked great for a few months, and now the TV power, volume, and mute buttons sometimes work and then don't, and then they might work again for a few minutes and then they wont.  It's irritating.

lohphat
Level 8

Re: Roku SS 4K+ and Samsumg 5 series: CEC volume "jams" requiring TV power cycle

I know how to pair remotes.  I've been using Rokus and recommitting them to my clients for years.  This is the first time I'm had this problem with the same model Samsyng TV (they have 6 TVs in the house).

| -Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)

As I originally stated, it's a Roku SS+ 4K running OS 11.5.0 build 4225 S/N X01700GUG659, X01700XWNWLF, and X01700X0GMRM

| -brand and model TV you are using

Samsung Series 5 32" 1080p

| -exact steps you are doing to try to pair the remote to the TV

The Pro remote is pared but ONLY if the Samsung is in CEC mode.  Otherwise NONE of the Samsung IR code types work to control volume and power.

The problem most happens shortly after the TV is powered on -- my guess is that the  built in TV OS (Smart Hub) hasn't fully woken up yet and the Roku sending CEC commands too rapidly "wedge" the Samsung into not responding. If you wait for a minute and let the TV "settle" then it doesn't happen as often, but I can get it to "wedge" by hitting the volume up and down buttons (both single touch and hold).

My guess it's the latest Samsung firmware (1440) but I don't have a way to verify that.

No other Samsung model in the home has this problem (they're different models of 1080p and 4K).

Perhaps slowing down the CEC command rate would help as a work-around.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku SS 4K+ and Samsumg 5 series: CEC volume "jams" requiring TV power cycle

@lohphat

Thanks for the follow up and providing us with the requested information.

I have passed along your concerns and details to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku SS 4K+ and Samsumg 5 series: CEC volume "jams" requiring TV power cycle

@Sandman333

Thanks for the post.

Can you please provide us with the information I requested earlier in this thread so we can investigate this issue further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
amb1
Level 7

Roku remote volume not working

Volume button doesn’t always work. Pair the remote with TV and it doesn’t work - the music continues to play. Have all the updates. Volume will work once in awhile. I have tried all the suggestions on this community and couldn’t post my info where requested.

-voice remote pro RC701

-software 11.5.0 build 4235CU

- yes it has worked up until 2 weeks ago and now only works sometimes. (Volume and power).

- Samsung UN46F700AFXZA

-no Avr

lohphat
Level 8

Re: Roku SS 4K+ and Samsumg 5 series: CEC volume "jams" requiring TV power cycle

More data.

I think this may actually be a firmware bug in the Roku Voice Remote Pro (the rechargeable model) .

You can use a smartphone camera to see the IR LED signal on the Roku remote when you press any of the power or volume/mute buttons.

When the volume or power become unresponsive, I try look at the remote IR via the smartphone camera and the remote is NOT sending IR commands!  When it "wakes back up" in a minute or two then you can see the IR bursts again.

So I would focus looking at the Roku firmware in the remote as the root cause.

My unit (model RC701) is running firmware rtn.4182

RokuDanny-R
Roku Employee
Roku Employee

Re: Roku remote volume not working

@amb1

Thanks for the post.

I have passed along your concerns and information to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
lohphat
Level 8

Re: Roku remote volume not working

It just happened again, this time with remote firmware rtn.4186 -- Unless this bug appears during a firmware update of the remote then I have no idea since I checked the version after it failed, so I can't tell if the failure actually was this version or it was the previous version and by re-pairing it cleared the fault and now reports rtn.4186

The IR LED isn't transmitting preventing power TV power toggle or volume changes or mute toggle.

Then I re-paired once, no IR LED, then I re-paired again, then the IR started again.

This is becoming a big problem.  I just installed 7x Roku SS+ with Pro remotes and the client is getting frustrated at Roku for this fault. 

What ALSO happened was the remote un-paired itself somehow and I had to go out to the client costing me $25+ in transport fees and my billable time because this was a fault of the equipment and I can't bill them due to my warranty over my work.

The instability of the Remote Pro -- because this is happening on several sets -- is now a serious concern.

 

Update: It's happening again (the next day) on the current firmware rtn.4186

The IR LED is not firing for power and volume keys.

Also: When it's in failure mode, the time it takes to change the "remote finder sound" takes about 10 seconds instead of the normal < 1 second, even when standing near the streaming stick with the fully charged remote.

I think this other symptom is telling that may help find the root cause.