Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Reel Rookie

Roku Ultra menu displays randomly while on screensaver

(I'm not sure which location on this board I should post in... please move post if needed, thank you.)

I have an Ultra 4860X2. My TV is set to stay on all the time, it doesn't go to sleep and has no screensaver set. There is a soundbar plugged in to the TV via optical cable.

The Ultra is set to use the free black screensaver. Clock display for the screensaver is off. When I am done watching, I return the display to Ultra's home menu screen and let the black screensaver take over automatically after some timeout.

Randomly, the black screensaver is dismissed and the home menu screen displays. It varies as to what time of day or night the menu is shown, and it may happen one or more times a day or not happen for many days. The black screensaver always resumes following the random display, after some timeout.

I'm very happy with this setup, so it isn't a deal breaker but I'd like to stop it from coming on, especially at night, if I can find and fix this. Ideas as to what I can check that could be causing this? Thank you for any help.

Labels (1)
0 Kudos
Community Streaming Expert

Re: Roku Ultra menu displays randomly while on screensaver

A couple of things to try:

  • Turn off "1-touch play" under Settings->System->Control other devices
  • Turn off "power saving" under Settings->System->Power.

I don't know if either of those will help, but they're the only things that I can think of that might affect it.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Reel Rookie

Re: Roku Ultra menu displays randomly while on screensaver

I'm sorry for not making it back in here sooner, thank you for your suggestions. 1-touch play has been off some time. I don't have the Power option under System? I prodded around a bit but didn't find any setting for power saving so far.

0 Kudos