Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mdewitt731
Reel Rookie

Re: Closed Captioning always on

I don't know why, but mine just stopped for no apparent reason. I don't know if I did anything or not, but I no longer have closed captioning on every time I turn on my tv. Hope it stays that way and hope yours fixes itself too.

0 Kudos
llfull60
Binge Watcher

Re: Closed Captioning always on

My closed captioning switches to always on after I have set it for on mute. I can only select it to be off or always on.😕

Re: Closed Captioning always on

FIXED IT. Go to Settings > Accessibility > Closed Captions or Captioning or Whatever and set to "Always Off". You should then be able to turn them on if you want to on any channel or program, but they won't be on by default.

The weird thing is that I had captions set to "On mute" in the global settings menu, but they were ALWAYS ON for any program considered "Streaming", like a live soccer game or event.  

0 Kudos
llfull60
Binge Watcher

Re: Closed Captioning always on

Tried that, it still switched back to always on after setting it to on mute.😕

zydor
Reel Rookie

Re: Closed Captioning always on

Guess I'm not nuts. I keep setting to mute only, but as soon as I mute and unmute, they go back on. Just started happening so definitely with the last update.

Extremejor
Newbie

Re: Closed Captioning always on

Tried that - Accessibility only option (with computer voice-over), no option to do a 'global' cc off or on mute.  Annoying this is.

nancylo
Channel Surfer

Re: Closed Captioning always on

This just started happening for me today.  I turn it off under settings, but it doesn't turn off.  EXTREMELY frustrating.  Please fix.

0 Kudos
zydor
Reel Rookie

Re: Closed Captioning always on

MIne started working yesterday. Weird.

melp1209
Channel Surfer

Re: Closed Captioning always on

Mine started working after adding a smart soundbar to my Roku TV. I'm using the TV for streaming so I have live TV. 

0 Kudos
llfull60
Binge Watcher

Re: Closed Captioning always on

Mines started working also today.

0 Kudos