Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Nkkkkk
Level 7

TCL Roku tv not connecting to hotspot after software update

Hi there,

My new TCL Roku 50” 4K TV (model 50S425) will no longer connect to my Mobil hotspot (iPhone Xs) after updating the TVs software while it was originally connected. I’ve had it setup for just over a week now and it hasn’t been working since halfway through day 1. Have tried restarting the TV, unplugging the power source to reset the network settings, and restarting my phone... none of these seem to help. I continually now get error code 014.40, and a red X on the first box for wireless connection. I’m quite certain it’s not a password issue. Please help!!
0 Kudos
4 Replies
Community Manager
Community Manager

Re: TCL Roku tv not connecting to hotspot after software update

Hi there. Thanks for reaching out. A few questions here: 

- What version/build of software does your TV currently have installed in Settings>System>About? 
- Have you tried renaming your iOS device's network name to something simpler, removing any special characters? 
- What version of iOS is your iPhone running?
- Are you able to connect the device to a different wireless network?

Please feel free to PM me with your Roku account email address and the serial number of your TV from Settings>System>About. I'll continue looking into this with you from there! 

Thanks,
Tanner
Tanner D.
Roku Community Manager
0 Kudos
JBean09
Level 7

Re: TCL Roku tv not connecting to hotspot after software update

Mine did the same thing please help

0 Kudos

Re: TCL Roku tv not connecting to hotspot after software update

Mine is going the same thing and Ik my hot spot works because we use it everyday on our living room tv and bed room tv please help!  

0 Kudos
Community Manager
Community Manager

Re: TCL Roku tv not connecting to hotspot after software update

@JBean09 @St0rmie_Garcia3 

Thanks for the note. Please provide the following details so we can try to assist: 

- What version/build of software does your TV currently have installed in Settings>System>About? 

- Have you tried renaming your iOS device's network name to something simpler, and removing any special characters such as a comma or period? 

- What version of iOS is your iPhone running?

- Are you able to connect the device to a different wireless network?

- Do you see any error code or message appear when you are unable to connect?

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
0 Kudos