Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mlapar
Level 7

TCL Roku tv channels to small

Jump to solution

I just got a TCL Roku tv after I set it all up I noticed that it will only show me 6 Roku channels at a time because there is a large void on the other side of tv. My other tv will show me channels 3 across and 5 or 6 rows down. This one will only show me two across and 3 down. I’m sure it’s just a setting but I can’t find anywhere to change it 

419FA06D-E5BE-4F5D-8BD6-E5C7B4B722F8.jpeg

7F6E2307-0A71-4A48-BAE5-C373497EC2D6.jpeg

 

0 Kudos
1 Solution

Accepted Solutions
renojim
Community Streaming Expert

Re: TCL Roku tv channels to small

Jump to solution

I would suggest a "System restart" under Settings->System->Power.  I don't think your TV is in Store/Demo mode, but look for that somewhere in the settings and make sure it's not enabled.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
3 REPLIES 3
renojim
Community Streaming Expert

Re: TCL Roku tv channels to small

Jump to solution

There isn't any setting that would affect that.  Can you post a picture?  Have you tried unplugging the power for a minute or two and plugging it back in?

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Mlapar
Level 7

Re: TCL Roku tv channels to small

Jump to solution

I have a photo I just can’t figure out how to post it.

0 Kudos
renojim
Community Streaming Expert

Re: TCL Roku tv channels to small

Jump to solution

I would suggest a "System restart" under Settings->System->Power.  I don't think your TV is in Store/Demo mode, but look for that somewhere in the settings and make sure it's not enabled.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos