Discussions

Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rjschwar
Reel Rookie

Sharp Roku TV Stuck in Bootloop

I have a Sharp Roku TV that about a month and a half ago got stuck in a Bootloop. Not sure what caused it as my wife just called and said the TV won't work anymore. Now if it is plugged in it will show splash screen for about a second then turn off for about 10, then splash screen for 1 second off for 10 etc. This happens regardless of button presses. Once it is plugged in the Bootloop begins. I've left unplugged for days and still the same behavior. Holding the back reset button doesn't put it into recovery mode either. I'm out of ideas and hoping someone has an idea that I haven't tried.

Thanks,

Richard

0 Kudos
2 REPLIES 2
RokuKarla
Retired Moderator

Re: Sharp Roku TV Stuck in Bootloop

Hello @rjschwar

Thanks for reaching out regarding the issue you are experiencing.

We recommend restarting your Roku TV, Go to Settings > System > Power > System restart > Restart and unplug your TV for 10-15 minutes then plug it back in to resolve the issue. If the issue still persists, we would recommend you contact the TV manufacturer for the issue. Each Roku TV manufacturer provides direct support for their products running the Roku OS.

Here is the contact information of Sharp support:

https://www.sharptvusa.com/support
http://www.sharpusa.com/CustomerSupport/ContactUs.aspx
 1-888-935-8880



Regards,
Karla

0 Kudos
JohnGraham
Reel Rookie

Re: Sharp Roku TV Stuck in Bootloop

I had the exact same problem with my 40" Sharp Roku TV. For some unknown reason, today I powered it up, expecting the Home screen, but instead it would show the start-up screen "SHARP - Roku TV" for a few seconds, go black for a few seconds, and then show the start-up screen again. In an endless loop.

I fixed it after a long time researching it.

It turns out that there is a factory reset button on the lower back of the set. It is located close to the 3 sockets for RCA composite video and sound (small holes color-coded yellow, white, and red).

It is a tiny button that can only be pressed by a pen or paper-clip ending.

I simply powered up the set, used an ink pen tip to press and hold the tiny button for 20 seconds, then released it.

What followed was the TV asking to be set up exactly as when I first bought and installed the set, as in wi-fi network to connect to, password, e-mail address, etc.

All theme settings were gone, but all of the channels I had originally selected were still there, albeit in random sequence.

Hope this helps anyone out there having this same problem.