Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Roku TV Audio Delay on YTTV

Jump to solution

I recently replaced my TCL Roku TV with a Hisense Roku TV. I have two Roku speakers and a Roku subwoofer. I now have audio delay / lip sync issues (audio is ahead of visual) on YouTube TV app only. I don't not have this issue on Netflix or other channels/apps. I did not have this issue on the old TCL Roku TV with the same speakers/subwoofers.  What gives?

0 Kudos
1 Solution

Accepted Solutions
Roku Employee
Roku Employee

Re: Audio Delay on YTTV

Jump to solution

@HerbieMan3B 

Thanks for the post.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more.

If the issue remains unresolved, I'd recommend reaching out to YouTub TV directly to report the issue and request additional support. Many channels on the Roku platform are developed and maintained by the channel provider directly, and they'll be able to best assist. If other channels are working correctly, and you only experience this issue on the YouTube TV channel (app), that is likely an indication that the issue lies within that particular channel. In these cases, the channel provider will need to investigate the issue in order to help resolve it.  

You can reach them here: https://support.google.com/youtubetv/?hl=en#topic=7071745

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
1 Reply
Roku Employee
Roku Employee

Re: Audio Delay on YTTV

Jump to solution

@HerbieMan3B 

Thanks for the post.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more.

If the issue remains unresolved, I'd recommend reaching out to YouTub TV directly to report the issue and request additional support. Many channels on the Roku platform are developed and maintained by the channel provider directly, and they'll be able to best assist. If other channels are working correctly, and you only experience this issue on the YouTube TV channel (app), that is likely an indication that the issue lies within that particular channel. In these cases, the channel provider will need to investigate the issue in order to help resolve it.  

You can reach them here: https://support.google.com/youtubetv/?hl=en#topic=7071745

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos