Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Channel Surfer

Re: eARC Stopped Working After Working Just Fine

I now have the same issue. The connection to my Vizio sound bar, that was finally working after xmas, is not NOT working at all. It doesn't show up at all now when I do a CEC update.


I have

Model 7121X


I've tried to switch the cable (which was new) and I tried compatibility mode... nothing works. It appears the HDMI 3 eARC connector went dead.

So frustrating. It was only a few months ago that we got it working without having to refresh the CEC connection before watching a show.

0 Kudos
Retired Moderator

Re: eARC Stopped Working After Working Just Fine

Hi @earnric

Thanks for your post. 

We would like to know more about the issue you are experiencing. Could you provide us with the following information:

  • Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
  • Does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
  • Tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
  • Steps to reproduce the issue you are seeing

Keep us posted with the details and we will be able to assist you further. 


0 Kudos