Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
agraulich
Level 7

Hisense TV with Roku Low Audio Volume Level

I have a Hisense 43” TV (43R6+ Roku TV C226X) purchased from Costco a few months ago. I’m running the Roku 10.0.0 build 4209-94 update from June, 2021. Since buying the TV, I have experienced unusually low audio levels from the internal speakers, the headphone out, and the optical out to external speakers on every video streaming service (some are worse than others, such as Apple+, but all are bad). The “Volume Leveling” option is not a fix (doesn’t work much regardless), since that’s just compressing the audio.

I’ve been reading posts about Hisense and TCL TVs having these issues going back at least to 2019, with no apparent fixes. I’ve adjusted every available audio setting, and have tried various online tips, but nothing resolves the problem. It’s extremely frustrating, since my other TV, an older LG flat panel, plays quite loudly on the same content (e.g., “Ted Lasso” on Apple+ is almost painfully loud on the LG at about 65/100, but with everything cranked on the Hisense, including the external speakers, I can’t achieve the same level).

There’s obviously a firmware problem, and obviously no solution yet, from what I’ve read. Is there *anything* that can be done? If not, I’ll probably take the hit on the Hisense TV and get rid of it, then buy a NON-ROKU television, because this is ridiculous.

0 Kudos
2 REPLIES 2\
johnmarkos
Level 7

Re: Hisense TV with Roku Low Audio Volume Level

Sound Settings and arrow right and make sure TruSurround and TruVolume are both turned on. The newest update turned both of my settings off. Volume should be back to normal after turning both of those on again. It worked for me.

cinehub

CucoTV

pikashow

 
0 Kudos
agraulich
Level 7

Re: Hisense TV with Roku Low Audio Volume Level

Hi, thanks for the response.

Unfortunately, these settings were already on, and a reboot with them off, then another reboot with them on made no difference.

1) TV’s on-screen volume control is clearly uneven, and even at max, is not particularly loud.

2) I’ve tested different sound modes (“Normal,” “Movie,” etc.), as well as the “Tru” settings, all to no avail.

I am using an optical out from the set to my powered external speakers. If I use them, rather than the TV speakers, the volume is also low, regardless of adjustments. However, when using apps such as Spotify, I get plenty of volume.

3) It appears as if the Hisense Roku set (and Roku sets generally) have a volume-level problem with video streaming, and have had one for years, from what I’ve read. Some channels, such as Apple, are even lower than others, such as Amazon Prime, but all are noticeably low.

As a contrast, I can stream, for example, Prime content on my older LG TV (from 2017 or so), and it gets much louder than the Hisense Roku. I think the latter is at least a third less loud than the LG (e.g., Hisense Roku at 100, LG at 65 or so). Of course, those electronic volume levels aren’t true calibrated controls, so the numbers are of lesser issue than the output.

0 Kudos