Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Channel Surfer

After 12/8/22 System Update, no apps will open

Model Roku Ultra (4660, 4661, 4662 series) (4660X)

Software version 11.5.0Build 4235-46

Following a 12/8/22 update, no used apps will load (Netflix, Amazon Prime, Disney+, YouTube).  Apps are there, but when accessed they just continuously buffer. Netflix freezes at 25%. Disney+ renders a "malformed data" error.

I've performed the following:

Removed power


Factory reset

Removed and reinstalled apps

Cleared cache

All have been attempted multiple times.

Connectivity is Excellent and no devices in house connected to WiFi are experiencing any connection issues. Cable tv service has no issues, no internet issues.

Unsure of what to try next.


Re: 11.5 Update: Roku TV connection and streaming issues

Same issue. Streaming channels won’t load along with Roku TV. 

  1. Roku device model: 5216X-Roku TV; Serial number: 2N00GD710730; Device ID: 74463G710730; Software OS/version: 11.5.0 build 4312-25 
  2. Does this issue occur on a specific channel? It happens on all channels. 
  3. Tracker ID: 30-495-883
  4. Steps to reproduce the issue you are seeing: hard start tv; removed and reinstalled all apps; restarted router; factory reset tv
0 Kudos
Reel Rookie

Re: After 12/8/22 System Update, no apps will open

I am also having the same issue with the latest update. All apps only buffer (except Netflix) and screen mirroring also doesn't work (which means I can't even run the apps on a different device and cast them to the TV). So this update has completely bricked my TV. Have tried all the steps of the above user.

Model: 5315X - Roku TV

Serial number: 2N0055827687 (6Y46D5827687)

Software version: 11.5.0 build 4312-12

Timestamp: 2022-12-10T17:29:38Z

issue ID: 87-494-969

Please advise.


Edit 2022-12-12. Based on Dannys message. Apps that are not working:

Tubi version 2.19 build 3. App opens, selecting any shows fails when trying to load ads before show begins.

Roku version 8.0 build 72. App opens, selecting any shows stuck on buffering 0%...you guys broke your own **bleep** app...

Disney+ Version 1.29 build 2022120800. App opens, selecting any shows stuck on buffering at 0%.

Crave version 1.0 build 5. App opens, selecting any shows yields error: "Something went wrong failed to create media player"

Hayu version 3.2 build 0 . App opens. Fails on loading ads when selecting a show. Throws error "Sorry, something went wrong! 5999_0001_0000"

FuboTV version 4.8 build 2500. Apps opens. selecting any shows, stuck on buffering at 0%.


Apps that are working

Prime Video


EDIT 2022-12-16

Based on Danny's message that a patch has been pushed, I installed the most recent update and restarted my TV (from the power menu). The issue (as other users have mentioned) has still not been resolved. The apps that didn't work previously still don't work, and screen mirroring as well still doesn't work. My TV remains a paper weight...

FINAL EDIT (I hope) 2022-17-12

Tried my TV this morning, and everything is now working.

0 Kudos

Re: After 12/8/22 System Update, no apps will open

Same here. 

0 Kudos

Re: After 12/8/22 System Update, no apps will open

I am also not able to open any apps on my TV. I also cannot select any inputs either (ie changing HDMI from 1 to 2)

0 Kudos

Re: After 12/8/22 System Update, no apps will open

I have done the same thing for my roku TV.

I do find it interesting that when I tested out my old roku stick on my TV, all my apps work just fine. 

I bought the stick because the wifi connection went out on a now 8 year old Samsung TV.

It's like the TV update is screwing with the apps. 

I was able to miraculously use Amazon and Plex, but everything else I get strange error codes on the TV.

0 Kudos
Retired Moderator

Re: After 12/8/22 System Update, no apps will open

Hi Community users,

Thanks for the posts.

In order to prevent confusion of multiple issues in this thread, can you please provide us the following information:

  • Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
  • does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
  • tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times and provide us with this ID)
  • steps to reproduce the issue you are seeing 
  • what is happening on screen when this issue occurs

Once we have this information, we will be able to investigate the issue further.


Danny R.
Roku Community Moderator
0 Kudos

Re: After 12/8/22 System Update, no apps will open

model: NS-39DR510CA17

serial: 2N0085906488

device Id: 6Y4638906488

software: 11.5.0 build 4312-12

seems to impact all channels for me: Plex, CBC, Roku

tracking #: 88-498-232

i am connected to the internet with excellent signal. I can see all menus for every app/channel, however video will not stream in any app, they do not appear to load, and a spinning circle with 0% is present. 

Channel Surfer

Re: After 12/8/22 System Update, no apps will open

Same here its happening on my Roku Sharp TV all of my other Rokus will stream except for this tv. It will open apps but not stream the only app working so far is Netflix. 

0 Kudos
Reel Rookie

Re: After 12/8/22 System Update, no apps will open

Model: 5216x - Roku TV

Serial number: 2N006G859026 (744636859026)

Software version: 11.5.0 build 4312-25

Issue ID: 26-499-166

Same issue no channels stream. Can see everything up to the point of play. Once I press play on any show I just get spinning icon. Tried all of the same solutions (power, reset, factory reset, etc)

Local antenna channels still work.

Attached Google Chromecast device still works. 

0 Kudos