Channels & viewing

Are your Roku channels not working? Find troubleshooting tips for adding/removing channels, logging in, authentication, activation, playback issues, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RokuKariza-D
Roku Guru

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

Hi @barbcrnp1

Thanks for the post.

Please be advised that channels on Roku are developed and maintained by the channel developer themselves. We suggest reaching out to Netflix's customer support team to see if they have any additional settings or options within their app that may allow the functionality you are looking for. 

You can contact them here: Netflix Help Center


All the best,
Kariza

 

Kariza D.
Roku Forum Moderator
0 Kudos

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

Thank you! That worked perfectly. 

0 Kudos
Diggy
Newbie

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

Netflix just confirmed to me that it is currently not possible to disable auto play on the details page of a program on a Roku device. 

They said all they can do is submit the complaint to management. 

Bummer.

0 Kudos
jcgc50
Roku Guru

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

In the last couple of weeks autoplay has stopped on my device. Perhaps they've updated the app.

0 Kudos

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

The only "workaround" I have to the details (search results selection) auto-play is to move the cursor up or down every few seconds. Once it fades away, you're doomed and the back button won't take you back to where you wanted. Not a good workaround, but it is the best I can offer. 

0 Kudos
revans1
Newbie

Re: How to turn Netflix autoplay on/off on Roku

Jump to solution

SOLUTION THAT WORKS!

1. Sign into your Netflix account on a computer

2. Click on "Manage Profiles" button on the profile selection screen

3. Select your profile you want to edit

4. Scroll down to "Autoplay Controls"

5. Uncheck the box for "Autoplay previews while browsing on all devices"

6. Go back to your Roku

7. From the home screen highlight the Netflix app

8. Click the * button on your remote and select "Restart App" from the menu

9. Netflix will reboot. BOOM! Problem solved.

Rreeser
Newbie

Re: How to turn Netflix autoplay on/off on Roku

Jump to solution

Assuming you have turned off autoplay in your settings on a phone or computer, but autoplay remains on netflix roku app, do this:

Restart roku

Go to roku home screen 

Highlight netflix app

Press * on remote

Select restart app

After this your autoplay setting should be applied to netflix 

LOLman
Channel Surfer

Re: Can't Turn Off Netflix Auto Preview

Jump to solution

THANK YOU! Finally lost the auto previews on my Roku TV!

0 Kudos