Solving playback issues

Find troubleshooting tips and resources for Roku playback speed issues, HDCP messages, power issues, and more. Join the community discussion for assistance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Lidbin
Reel Rookie

New Roku Express Stick constant high pitched hum/buzz

I’ve bought a new Roku Express stick and gone through all the set up.
mad soon as I opened up the Roku player, it started emitting a high pitched whine or buzz through the tv audio, whenever the player is running. This audio drops or is masked when other media is playing but is really apparent whenever the homepage is up. 
I have plugged the HDMI cable into each of the 3 sockets on the tv and it has made no difference. 
I’ve seen a few posts with this problem - is it resolvable? I’m really pleased with the stick, which has turned my tv into a smart tv in an instant - but I do t know if I can stand it whining at me non-stop. 

Thanks. 

0 Kudos
4 REPLIES 4
RokuDanny-R
Retired Moderator

Re: New Roku Express Stick constant high pitched hum/buzz

@Lidbin

Thanks for the post. I'm sorry to hear about the experience—that's not what we aim for.

Can you please provide the serial number of your Roku device from Settings>System>About? I'll be able to assist you further from there.

 

Thanks,
Danny

Danny R.
Roku Community Moderator
0 Kudos
Lidbin
Reel Rookie

Re: New Roku Express Stick constant high pitched hum/buzz

Model: 3930EU

Serial number: X00400XGFXH3

0 Kudos
RokuMary-F
Community Moderator
Community Moderator

Re: New Roku Express Stick constant high pitched hum/buzz

Hi @Lidbin,

Thanks for keeping in touch and providing the additional information.

I have passed along your information to our Support team. They will follow up and assist you.

We appreciate your patience for the time being!
 

Best regards,
Mary

0 Kudos
Lidbin
Reel Rookie

Re: New Roku Express Stick constant high pitched hum/buzz

I’m now getting error messages as well - HDCP error 020. Sound laying but no picture. 
trying to resolve. 

0 Kudos