Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

My Roku is talking

I've gone to settings>audio but there is no option to turn audio off. It is fracking the text...Netflix sling main menu. It's driving me crazy, please help! Thank you!!

Labels (1)
0 Kudos
10 Replies
Highlighted
Level 21

Re: My Roku is talking

No, this is something under a different menu. I believe you can also toggle it with the * button, but don't remember exactly how. 

I can't look at the menu right now, but it will be under something like Accessibility. It's designed for vision impaired users. You should be able to find it with a little looking.
.
Yep, just checked the menu. It's under Accessibility/Audio Guide. It also says to press * four times quickly to toggle it. That might be how you accidentally turned it on.
Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 7

Re: My Roku is talking

Thank you so much! Once I used the * key, a new window was available and I was able to view Audio Guide and disable. Sanity restored!
0 Kudos
Highlighted
Level 7

Re: My Roku is talking

https://forums.roku.com/posting.php?f=28&mode=reply&t=99747&sid=6ffa05549cfdf2f2fc4602cf5ea723b7#pos...
Jillre[/url:1b222gtx] » Sat Feb 25, 2017 5:12 am  
[/color]

Thank you to whomever gave these instructions.  Finally, turned off that annoying voice.  Don't get me wrong it's necessary and great to have if needed.  Not sure how it got turned on.  The instructions that were given were go to settings then audio and turn the menu sound off didn't work at all.  Now if Roku could come up with a remote that is silent-everything would be golden.  At least now I can hear the birds chirping instead of that voice and click, click, click.  Happy New Year!
0 Kudos
Highlighted
Level 21

Re: My Roku is talking

"Realitywoman" wrote:
https://forums.roku.com/posting.php?f=28&mode=reply&t=99747&sid=6ffa05549cfdf2f2fc4602cf5ea723b7#pos...Jillre[/url:gjah9v8o] » Sat Feb 25, 2017 5:12 am  [/color]

Thank you to whomever gave these instructions.  Finally, turned off that annoying voice.  Don't get me wrong it's necessary and great to have if needed.  Not sure how it got turned on.  The instructions that were given were go to settings then audio and turn the menu sound off didn't work at all.  Now if Roku could come up with a remote that is silent-everything would be golden.  At least now I can hear the birds chirping instead of that voice and click, click, click.  Happy New Year!

You probably accidentally activated it by pressing the * button too many times at once. That toggles it as well. Many people have posted they did it by mistake. 
.
Menu Sound is for the clicks when you hit a button on the remote, nothing else. Turn that off and your remote should be silent. None of my remotes make any sound of their own, unless I press the lost remote button on my Ultra to help me find it.  Smiley Happy
Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 10

Re: My Roku is talking

I accidentally turned it on last night. If you press the * key 4 times, that will toggle it on or off.
2018 Ultra 4660
0 Kudos
Highlighted
Level 9

Re: My Roku is talking

"nocable" wrote:
I accidentally turned it on last night. If you press the * key 4 times, that will toggle it on or off.

Yes thats the shortcut sequence for enabling/disable the audio accessiblity option.
That shortcut can be disabled under the accessibility menu option, then it won't turn on by accident again!
Roku Ultra 4640R, Roku Streaming Stick+ 3810R
0 Kudos
Level 21

Re: My Roku is talking

"NightHawk" wrote:
"nocable" wrote:
I accidentally turned it on last night. If you press the * key 4 times, that will toggle it on or off.

Yes thats the shortcut sequence for enabling/disable the audio accessiblity option.
That shortcut can be disabled under the accessibility menu option, then it won't turn on by accident again!

That's something new. Thanks for mentioning it!
Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 10

Re: My Roku is talking

"NightHawk" wrote:
"nocable" wrote:
I accidentally turned it on last night. If you press the * key 4 times, that will toggle it on or off.

Yes that's the shortcut sequence for enabling/disable the audio accessibility option.
That shortcut can be disabled under the accessibility menu option, then it won't turn on by accident again!

Thanks... I'll turn that option off.
2018 Ultra 4660
0 Kudos
Highlighted

Re: My Roku is talking

I've tried several times to hit the * key 4 times to turn off the audio guide - didn't work. Also went in manually to turn off in accessibility features - it says it is off - but keeps talking. Please help! Losing my mind.

0 Kudos