Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kasskat94
Level 7

How do you stop roku inactivity timeout?

I have trouble sleeping unless i have a tv plaing in the background. Before the latest update i was able to have my hulu or spectrum on continous play and never time out however now i can not. Is there a way to fix this setting and turn it off or do i need to search for a differant media player system?

Labels (1)
0 Kudos
6 Replies
DBDukes
Level 10

Re: How do you stop roku inactivity timeout?

"Kasskat94" wrote:
I have trouble sleeping unless i have a tv plaing in the background. Before the latest update i was able to have my hulu or spectrum on continous play and never time out however now i can not. Is there a way to fix this setting and turn it off or do i need to search for a differant media player system?

I use Pluto TV. It doesn't time out. 

If yours does on those apps, and mine doesn't on a different app, and we're both using Roku devices, that tells me it's the apps doing it. So, yeah, you can change your platform, but if they coded the apps on the other platform the same way, you'll have the same problem. You might try checking out Pluto TV or other similar apps to see if you can find good background programming that will do the job.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Snickfly
Level 7

Re: How do you stop roku inactivity timeout?

In settings, under network, choose Bandwidth saver and turn off.
Bishuwish
Level 7

Re: How do you stop roku inactivity timeout?


@DBDukes wrote:
"Kasskat94" wrote:
I have trouble sleeping unless i have a tv plaing in the background. Before the latest update i was able to have my hulu or spectrum on continous play and never time out however now i can not. Is there a way to fix this setting and turn it off or do i need to search for a differant media player system?

I use Pluto TV. It doesn't time out. 

If yours does on those apps, and mine doesn't on a different app, and we're both using Roku devices, that tells me it's the apps doing it. So, yeah, you can change your platform, but if they coded the apps on the other platform the same way, you'll have the same problem. You might try checking out Pluto TV or other similar apps to see if you can find good background programming that will do the job.

I was using Pluto as well since it wouldnt time out but after this latest update on Dec 17 now it timesout. Updates are dumb always breaking something that didnt needing fixing 

0 Kudos
Bishuwish
Level 7

Re: How do you stop roku inactivity timeout?

Omg ur so smart. Ive checked every possible way to keep this streaming. I hope this works even though I never needed to do anything different prior to this new dumb update

1zodiac
Level 10

Re: How do you stop roku inactivity timeout?

i think they fixed something,not broke,though not in our favor.

it's not roku asking if you still watching,it's the channel.

0 Kudos
L_Boogie
Level 7

Re: How do you stop roku inactivity timeout?

THANK YOU!! I searched everywhere for this resolution!


@Snickfly wrote:
In settings, under network, choose Bandwidth saver and turn off.

 

0 Kudos