Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 8

Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

I have a Sharp Aquos television which is capable of supporting resolutions as high as 1080p.

Roku auto detects this resolution correctly, but it has trouble displaying at this resolution , so I am forced to manually set the resolution to 720p.

 

Can this be fixed in an update?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Level 21

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

That looks like your TV's display settings for that input are set incorrectly.  Look for a button on the TV's remote labeled Zoom, P size, or something similar or go through the TV's settings menu.

View solution in original post

7 Replies
Level 21

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

Have you tried another HDMI cable?  Check to see if it's possible to update the TV.

0 Kudos
Level 8

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

Yes, I have tried multiple cables.

The apps that come with the TV have no such problems.

0 Kudos
Level 14

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

Not clear which model you have, but if you dont have the latest RokuOS build (9.4.0-4200) released for all devices yesterday, get it now (it may address this issue):  Settings/System/System update/Check now

 

0 Kudos
Level 8

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

My version is 3920X - Roku Premiere .The update has not made any difference..

 

 

0 Kudos
Level 8

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

I am attaching some pictures that makes the problem clear. In 1080p mode, the displayed content is disproportionate to the size of the screen. You can see from the attached pictures that a significant portion of the content is not being displayed. roku2.jpgroku1.jpg

0 Kudos
Level 21

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

That looks like your TV's display settings for that input are set incorrectly.  Look for a button on the TV's remote labeled Zoom, P size, or something similar or go through the TV's settings menu.

View solution in original post

Level 8

Re: Forced to run ROKU at 720p resolution instead of 1080p

Jump to solution

Thank you. Setting the view mode to "dot by dot" fixed it.

0 Kudos